Find the answer to your Linux question:
Results 1 to 6 of 6

Thread: Weird displays

Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer hazel's Avatar
    Join Date
    May 2004
    Location
    Harrow, UK
    Posts
    1,454

    Weird displays


    Today I found repeatedly that only the web page header appears and not the posts. The page is just blank. It took me quite a bit of to-ing and fro-ing to get to the point where I could actually post this. It's never happened before. What is going on?
    "I'm just a little old lady; don't try to dazzle me with jargon!"
    www.hrussman.entadsl.com

  2. #2
    Site is screwed up for me also Hazel.

    I was able to reply by by-passing the new posts links. I went to Feedback. Clicked on your post. Then replied.

    Like you said.

    t took me quite a bit of to-ing and fro-ing to get to the point where I could actually post this
    You are not the only one. Elija and I have been PMing each other about this also.

    I refuse to let fear and fear of others rule my life. It puts my humanity at risk.
    Accepting Death is the only way to stay alive.

  3. #3
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,907
    It seems to be back up now.

    Thanks to the admins and devs for sorting it out so quickly after they were alerted.
    Should you be sitting wondering,
    Which Batman is the best,
    There's only one true answer my friend,
    It's Adam Bloody West!


    The Fifth Continent

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Enthusiast sgosnell's Avatar
    Join Date
    Oct 2010
    Location
    Baja Oklahoma
    Posts
    739
    It's still frustratingly slow to load. I may give up for a few days and try again. Waiting a minute or more for a page to load is more than I'm willing to accept.

  6. #5
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,907
    Quote Originally Posted by sgosnell View Post
    It's still frustratingly slow to load. I may give up for a few days and try again. Waiting a minute or more for a page to load is more than I'm willing to accept.
    It's fast here - try Ctrl + F5 to grab the latest versions of everything...

    [edit]but with ads enabled it is much slower[/code]
    Should you be sitting wondering,
    Which Batman is the best,
    There's only one true answer my friend,
    It's Adam Bloody West!


    The Fifth Continent

  7. #6
    Seems back to normal operation... loads fine now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •