Find the answer to your Linux question:
Results 1 to 7 of 7
Hi. Clicking on Advanced Search button causes these lines to appear at the top: Code: Warning: Declaration of vBForum_Item_SocialGroupMessage::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupmessage.php on line ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    drl
    drl is offline
    Linux Engineer drl's Avatar
    Join Date
    Apr 2006
    Location
    Saint Paul, MN, USA / CentOS, Debian, Slackware, {Free, Open, Net}BSD, Solaris
    Posts
    1,304

    Warning: ... vBForum ...


    Hi.

    Clicking on Advanced Search button causes these lines to appear at the top:
    Code:
    Warning: Declaration of vBForum_Item_SocialGroupMessage::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupmessage.php on line 261
    
    Warning: Declaration of vBForum_Item_SocialGroupDiscussion::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupdiscussion.php on line 337
    This happens in:
    Iceweasel (Firefox) 3.0.6 Debian 5,
    Iceweasel 17.0.9m Debian 7.2,
    Chromium 30.0.1599.101 Debian 7.2.

    I usually use extensions Adblock Plus, NoScript, Autocopy.

    Best wishes ... cheers, drl

    Good to see that Likes-related items came back.
    Welcome - get the most out of the forum by reading forum basics and guidelines: click here.
    90% of questions can be answered by using man pages, Quick Search, Advanced Search, Google search, Wikipedia.
    We look forward to helping you with the challenge of the other 10%.
    ( Mn, 2.6.n, AMD-64 3000+, ASUS A8V Deluxe, 1 GB, SATA + IDE, Matrox G400 AGP )

  2. #2
    Just Joined!
    Join Date
    Apr 2014
    Posts
    29
    Instead of adblock plus, replace it with adblock edge which is a lot better and is a fork of plus.

  3. #3
    drl
    drl is offline
    Linux Engineer drl's Avatar
    Join Date
    Apr 2006
    Location
    Saint Paul, MN, USA / CentOS, Debian, Slackware, {Free, Open, Net}BSD, Solaris
    Posts
    1,304
    Hi.
    Quote Originally Posted by turtlebay777 View Post
    Instead of adblock plus, replace it with adblock edge which is a lot better and is a fork of plus.
    Thank you for your suggestion.

    The adblock plus Addon does not seem to be the problem. I disabled it, restarted Iceweasel and the problem still existed.

    There may be other advantages to adblock edge, so I may consider that after I am finished with the current issue.

    As an additional test, I used browser Konqueror on Fedora 19 (see below) and got the same results -- 2 Warnings posted at the top of the window. I am fairly confident that this is an artifact of Linuxforums.org ... cheers, drl
    Code:
    OS, ker|rel, machine: Linux, 3.11.4-201.fc19.x86_64, x86_64
    Distribution        : Fedora 19 KDE (Schrödinger’s Cat)
    konqueror Qt: 4.8.5
    Last edited by drl; 04-19-2014 at 11:55 AM.
    Welcome - get the most out of the forum by reading forum basics and guidelines: click here.
    90% of questions can be answered by using man pages, Quick Search, Advanced Search, Google search, Wikipedia.
    We look forward to helping you with the challenge of the other 10%.
    ( Mn, 2.6.n, AMD-64 3000+, ASUS A8V Deluxe, 1 GB, SATA + IDE, Matrox G400 AGP )

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer docbop's Avatar
    Join Date
    Nov 2009
    Location
    Woodshed, CA
    Posts
    949
    Just tried it in Firefox and same error, so probably an issue with vBulletin update.
    A lion does not lose sleep, over the opinion of sheep.

  6. #5
    Linux Guru
    Join Date
    Jul 2008
    Posts
    4,205
    Tested In Chromium. Same result as docbop and dri.

    This forum treats chromium like a red headed stepchild also.

  7. #6
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,653
    I've reported this to the admins, so hopefully it'll be fixed soon.
    "I used to be with it, then they changed what it was.
    Now what was it isn't it, and what is it is weird and scary to me.
    It'll happen to you too."

    Grandpa Simpson



    The Fifth Continent

  8. #7
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,653
    This is still being investigated.
    "I used to be with it, then they changed what it was.
    Now what was it isn't it, and what is it is weird and scary to me.
    It'll happen to you too."

    Grandpa Simpson



    The Fifth Continent

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •