Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
i can live with this, but i'm sometimes annoyed by how if you're in the middle of a post in between text and want to post a url or code ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer
    Join Date
    Aug 2004
    Posts
    826

    Anyone else annoyed with [url], [code], etc. behavior?


    i can live with this, but i'm sometimes annoyed by how if you're in the middle of a post in between text and want to post a url or code by hitting either of the buttons at the top, it takes you to the end of the post. here's an example to clarify:

    you're making a post. and you want to enter a url here:
    blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah

    <---- you want to enter a url here

    blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah
    but when you press the url button at the top, it puts [url] at the end of the post, even if the cursor isn't at the end, like so:

    blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah

    <---- cursor is here

    blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah [url] <---not where you want it
    is there a way to fix this? am i just crazy?

  2. #2
    Linux Enthusiast
    Join Date
    Jun 2004
    Location
    Windsor, CO
    Posts
    656
    And this is an issue why? It's faster to simply type [url] yourself than to take your hands off the keyboard, move the mouse and click it.....
    Emotions are the key to the soul.
    Registered Linux User #375050

  3. #3
    Linux User Oxygen's Avatar
    Join Date
    Jul 2004
    Location
    Hartlepool, England
    Posts
    392
    lol
    Graham - You'd better Use Linux!

    I'm registerd Linux user #397030. What about you?

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer
    Join Date
    Aug 2004
    Posts
    826
    Quote Originally Posted by Stormblazer
    And this is an issue why? It's faster to simply type [url] yourself than to take your hands off the keyboard, move the mouse and click it.....
    that's a very good point. i guess i'm the only one here who actually clicks the button? i dunno, for some reason it's easier for me to not have to type it out.

  6. #5
    Linux Guru
    Join Date
    Apr 2003
    Location
    London, UK
    Posts
    3,284
    unfortunatly this happens in mozilla/firefox, though it works as intented in MSIE. Theres not much i can do about it im afraid.

  7. #6
    Linux Newbie
    Join Date
    Nov 2004
    Location
    New York
    Posts
    150
    I think it's pretty annoying, which is why I always type out my tags, unless I don't know the syntax.
    \"Nifty News Fifty: When news breaks, we give you the pieces.\" - Sluggy Freelance

  8. #7
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    I've just learnt to type the tags by now.
    If it is a FireFox/Mozilla problem we could mention it to them in there bugs list or whatever they have;
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  9. #8
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    Workaphobic, is your avatar from Tron 2.0?

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  10. #9
    Linux User Muser's Avatar
    Join Date
    May 2004
    Location
    Maryland
    Posts
    363
    Extensions to the rescue!! I use this, really nice and handy to have.
    https://addons.update.mozilla.org/ex...d=128&vid=1091

  11. #10
    Linux Newbie
    Join Date
    Oct 2004
    Location
    Arizona, USA
    Posts
    217
    i have a trouble posting images, i try Img and i type the address from my computer, and it doesnt show up, i thnk im doing it wrong but could someone help me out? thanks
    Linux is for those who want to know why their computer works.

    Registered Linux Machine #293111
    Registered Linux User #371115

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •