Find the answer to your Linux question:
Results 1 to 10 of 10
on certain posts i cant get to the second or third page i click the number, and it comes up with page 1 i click the arrow, and it comesw ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Banned
    Join Date
    Jul 2004
    Posts
    947

    Page me


    on certain posts i cant get to the second or third page
    i click the number, and it comes up with page 1
    i click the arrow, and it comesw up with page 1 again

    just letting ya know

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    This is after performing a search correct? I believe this is a relatively recent bug, as it just started doing that within the last month or so AFAIK.

  3. #3
    Linux Guru
    Join Date
    Apr 2003
    Location
    London, UK
    Posts
    3,284
    hiya,
    you say the problem only happens on certain posts... can you tell me how to recreate the problem?
    ie, what did you search for, what did you click on first, what did you click on next etc

    Thanks
    Jason

  4. #4
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    I know that happens on polls you haven't voted in....
    Brilliant Mediocrity - Making Failure Look Good

  5. #5
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    Quote Originally Posted by jasonlambert
    hiya,
    you say the problem only happens on certain posts... can you tell me how to recreate the problem?
    ie, what did you search for, what did you click on first, what did you click on next etc

    Thanks
    Jason
    I go to the advanced search function, and search for lost root and I tick Search for all terms, and I select the RedHat forum as the place to look, then I search.

    The first post to come up is Reinstall GRUB, and I click on this title, I then read the page and at the bottom I click the number 2 to take me to the second page, but it just links me to the top of the current page.

    I hope this helps a bit...
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  6. #6
    Linux Engineer
    Join Date
    Oct 2004
    Location
    Vancouver
    Posts
    1,366
    Quote Originally Posted by jasonlambert
    hiya,
    you say the problem only happens on certain posts... can you tell me how to recreate the problem?
    ie, what did you search for, what did you click on first, what did you click on next etc

    Thanks
    Jason
    I did a search for "eth0" and pulled up this link http://www.linuxforums.org/forum/top...highlight=eth0

    the aforementioned problem is active on this page, i.e. both clicking a number for a page or next ends up on the first page of the post.

    This is how I replicated the problem.

    It doesn't always happen but it does alot of the time,
    Operating System: GNU Emacs

  7. #7
    Linux Newbie
    Join Date
    Jul 2004
    Location
    WA, USA
    Posts
    102
    We really should have posted a page of comments before answering his question.

    Kidding :P

    Robert Peaslee
    Taking a walk on the wonderful path computers have lain before me

  8. #8
    Linux Guru
    Join Date
    Apr 2003
    Location
    London, UK
    Posts
    3,284
    Is anyone finding this problem is still happening?

    Jason

  9. #9
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    Quote Originally Posted by jasonlambert
    Is anyone finding this problem is still happening?

    Jason
    Not any more, thanks for fixing it Jason;
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  10. #10
    Linux Guru
    Join Date
    Apr 2003
    Location
    London, UK
    Posts
    3,284
    Quote Originally Posted by dylunio
    Quote Originally Posted by jasonlambert
    Is anyone finding this problem is still happening?

    Jason
    Not any more, thanks for fixing it Jason;
    confession: i didnt actually do anything
    I think apache mod-rewrite was going a bit screwy
    /me shrugs

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •