Find the answer to your Linux question:
Results 1 to 5 of 5
Hmm... don't know what's happening, but right after pushing the "submit" button to submit a new post, the forums occasionally seem to hang on that page. The post does get ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733

    LinuxForums.org suffers an occasional hiccup...


    Hmm... don't know what's happening, but right after pushing the "submit" button to submit a new post, the forums occasionally seem to hang on that page.

    The post does get submitted, but I don't get forwarded back to the topic. Instead the forum just hangs there leaving me wondering if it was submitted and I have to kill the browser, then reopen it. It doesn't appear to matter whether Firefox, or Mozilla is used.

    I do frequent a number of different forums, but this is the only one with which this is happening. I'm wondering if it might have anything to do with ads, since there is an ad on the page in question.

    Anyone else running into this? TIA

  2. #2
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    That happens to me sometimes, I just thought it was due to this crappy computer I am using while my main machine gets repaired.

    And sometimes, after I get back to the Forums list, the fonts are big on the forum name. For instance Gentoo Help is about 3 times to big. Same with all the other names, but the rest of the text is fine.
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

  3. #3
    Linux Guru
    Join Date
    Apr 2003
    Location
    London, UK
    Posts
    3,284
    very occaisionally there will be a delay in submitting if any of the database tables get locked or there is a massivly high load on the server. If you wait for a bit it should go through eventually.

    Quote Originally Posted by budman7
    And sometimes, after I get back to the Forums list, the fonts are big on the forum name. For instance Gentoo Help is about 3 times to big. Same with all the other names, but the rest of the text is fine.
    The stylesheet doesn't change, so your browser is rendering the font's differently on some occaisions for whatever reason.

  4. #4
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Okay, thanks for the explanation, Jason.

  5. #5
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    Thanks Jason, I guess I will just chalk it up as another bug with this machine.
    I can't wait to get my main pc back.
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •