Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
I just noticed that I have this problem on another forum I'm on (123christian). And that it only happens at work. I use firefox at home as well but this ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jul 2005
    Location
    Philly, PA
    Posts
    92

    I just noticed that I have this problem on another forum I'm on (123christian). And that it only happens at work. I use firefox at home as well but this problem does not occur.

    However I don't have this problem with LQ, or justlinux, at home or at work.

    Go figure.

    I'll stick to logging in at home. Besides I'm about to change positions (I hope), and I'm not sure if I'll have internet at the new location.


    peace V

  2. #12
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    My best guess, you are running from behind a proxy... and proxies don't do sessions well.... or cookies....
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  3. #13
    Just Joined!
    Join Date
    Jul 2005
    Location
    Philly, PA
    Posts
    92
    qub333,

    you are absolutely correct, my job uses squid. I guess I'll just have to wait til I get home to login.

    Thanks everyone for all your help.


    peace V

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •