Find the answer to your Linux question:
Results 1 to 3 of 3
Why do i keep getting invalid session when i am trying to post when i'm running linux(no probleb in m$ win) On this site...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Guru loft306's Avatar
    Join Date
    Oct 2003
    Location
    The DairyLand
    Posts
    1,666

    Why do i keep getting invalid session


    Why do i keep getting invalid session when i am trying to post when i'm running linux(no probleb in m$ win)

    On this site
    ~Mike ~~~ Forum Rules
    Testing? What's that? If it compiles, it is good, if it boots up, it is perfect. ~ Linus Torvalds
    http://loft306.org

  2. #2
    Linux Guru
    Join Date
    Apr 2003
    Location
    London, UK
    Posts
    3,284
    Do you have multiple windows open to this site? that can sometimes cause it.

    You could also try deleting cookies, logging out of the site, closing the browser, then trying to access the site again.

    Jason

  3. #3
    Linux Guru loft306's Avatar
    Join Date
    Oct 2003
    Location
    The DairyLand
    Posts
    1,666
    Well here i have the solution ....use mozilla instead...problem solved.
    ~Mike ~~~ Forum Rules
    Testing? What's that? If it compiles, it is good, if it boots up, it is perfect. ~ Linus Torvalds
    http://loft306.org

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •