Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
Hmmm...it appears to have stopped working again. Sort of. The option to upload a new icon is there but it won't let me upload anything (or at least there's no ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux User PsypherPunk's Avatar
    Join Date
    Jan 2005
    Location
    Leeds, UK
    Posts
    257

    Hmmm...it appears to have stopped working again. Sort of. The option to upload a new icon is there but it won't let me upload anything (or at least there's no icon being displayed on my posts or profile).
    Registered Linux User #379728

    SuSE 10.3 :: Athlon XP 3000+ :: AsRock K7VT4A Pro :: Nvidia Geforce 6600GT :: C-Media 8738

    www.psypherpunk.org.uk

  2. #12
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    It still appears to be broken from where I sit. Anyone else getting it to work?

  3. #13
    Just Joined! somtec's Avatar
    Join Date
    Dec 2005
    Location
    Vienna, Austria
    Posts
    7
    no nothing here

  4. #14
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Anyone know if avatars will start working again now that the new site is up and running?

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •