Find the answer to your Linux question:
Results 1 to 4 of 4
What's up with the site? All the pictures are missing,just red 'X' in their place and the whole site is missing icons (such as 'smileys'). It's not my PC, 'cause ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User martinfromdublin's Avatar
    Join Date
    Dec 2004
    Location
    Dublin, Rep. of Ireland
    Posts
    445

    Why all the red 'X' on the site? Where are the pictures gone?


    What's up with the site? All the pictures are missing,just red 'X' in their place and the whole site is missing icons (such as 'smileys'). It's not my PC, 'cause I tried on a few machines and different O.S, both Windows and Linux based.

    What's going on?
    LINUX: Where do you want to go.......Tomorrow!

    Registered Linux user 396633

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    The forum has transfered to a new server since it has a new owner, and probably your ISP hasn't changed where images.linuxforums.org points to IP wise. It should fix itself in a few days.
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  3. #3
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    I've seen where lots of users are having problems with images. They've continued to work fine here, but some page loads are really sloooooow...

    Hopefully, the upcoming forums merge will fix all that.

  4. #4
    Just Joined!
    Join Date
    Mar 2005
    Location
    Roskilde, Denmark
    Posts
    93
    I also saw the crosses instead of images, but only for a day or so, then it was back on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •