Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
hey, what is the problem with the site.....its not appearing properly for the past 10 days...... The engineers please rectify it....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2005
    Location
    mysore
    Posts
    12

    problem with the forum


    hey,
    what is the problem with the site.....its not appearing properly for the past 10 days...... The engineers please rectify it.

  2. #2
    Linux Newbie beachboy's Avatar
    Join Date
    Apr 2005
    Location
    Rockford, MI 49341
    Posts
    125
    It's hade problems here to Images not loading and running slow, I hope that they get it fixed soon because this is my favorite forum.
    <advertising NOT allowed in signatures>

  3. #3
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    This problem is part of an ongoing discussion with the mods and admins. We know it exists. Sit tight, we're working on it.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  4. $spacer_open
    $spacer_close
  5. #4
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Hi, techieMoe - just wondering if you or any of the other mods/admins could at least tell the membership if we can expect to see a fully functioning set of forums before the year is out?

    It's been almost 2 weeks since Jason made the "ownership change" announcement, but from a user's perspective, it seems there's been very little if any real progress made toward getting the current forums working properly, or the actual merging of forums accomplished.

    Of course, if nobody really knows when any of it will happen, that's okay too. At least we'd all have a better understanding of why things are moving so slowly.

    Thanks in advance for any updates that can be forwarded to the membership.

  6. #5
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by ozar
    Hi, techieMoe - just wondering if you or any of the other mods/admins could at least tell the membership if we can expect to see a fully functioning set of forums before the year is out?
    The mods have been concerned about this as well, however any official announcement will more than likely be given by Core Wizard. It's his baby now.

    Of course, if nobody really knows when any of it will happen, that's okay too. At least we'd all have a better understanding of why things are moving so slowly.

    Thanks in advance for any updates that can be forwarded to the membership.
    Things are happening, I assure you. I also agree that an official announcement of some sort needs to be given. I don't have all the information though, so that's up to the new Admin. Hang in there.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  7. #6
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    This is strange to me.
    The only time I had any problem was when they switched servers.
    I had 1 day of problems, actually it wasn't a full day.
    Since then I have not had any problems seeing images.
    I have not tried to change my avatar though.

    Is anybody else not experiencing problems.
    I am using Comcast broadband.
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

  8. #7
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by budman7
    Is anybody else not experiencing problems.
    I am using Comcast broadband.
    My condolences, Comcast user. Seriously though, I have no issues at work, however at home on my dialup connection none of the images for the forum (including avatars, the little graphic at the top, or any of the ",!,X buttons) show up at all.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  9. #8
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    I just had to know.
    So I deleted my avatar and put a new one in.
    Logged out of LFDO and back in, no avatar.
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

  10. #9
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by budman7
    I just had to know.
    So I deleted my avatar and put a new one in.
    Logged out of LFDO and back in, no avatar.
    Holy crap... you're screwed!

  11. #10
    Linux Engineer cheetahman's Avatar
    Join Date
    Dec 2004
    Location
    New York
    Posts
    1,130
    Do you have a backup of it
    \"TTFN Taa Taa For Now\" by Tigger in Winnie the Pooh
    http://www.distrowatch.com Linux Distros
    We Live in a Windows World but there is Linux to save the day

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •