Find the answer to your Linux question:
Results 1 to 6 of 6
i diddnt know where i should post this but is it just me or when you try to log in it cant connect to the linuxforums server because there is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User zacam87's Avatar
    Join Date
    Dec 2004
    Location
    Viriginia
    Posts
    284

    forums bug?


    i diddnt know where i should post this but is it just me or when you try to log in it cant connect to the linuxforums server because there is two dots on the "linuxforums.org" it looks like "linuxforums..org" seems like alot of stuff is having that problem.. just thouhgt id point that out for the admins.. wassnt sure where to put this though.. -ZAc
    I can imagine a perfect world, a world without hate, a world without war. Then I can imagine us attacking that world because they\'d never expect it.

  2. #2
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    I have not had any such problem.
    How are you accessing the site? Through a bookmark or...
    In the Comments,feedback forum Ozar brought up a bug about logging in, different from yours though.
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

  3. #3
    Linux User zacam87's Avatar
    Join Date
    Dec 2004
    Location
    Viriginia
    Posts
    284
    well normally it auto logges me in. but i was on the familys windows computer and i tryed to type my password and username in and it did it. then i went onto my computer and booted into windows and did the same thing. so it seems like if there are no cookies or any auto log stuff that happenes. also when you go to just www.linuxforums.org then on the left side under recent topics when you click on one it seems to do the "linuxforums..org" could not be found deal too. so it is there also not just with logging in.
    I can imagine a perfect world, a world without hate, a world without war. Then I can imagine us attacking that world because they\'d never expect it.

  4. #4
    Linux Guru Cabhan's Avatar
    Join Date
    Jan 2005
    Location
    Seattle, WA, USA
    Posts
    3,252
    Yes, this has happened to me as well. It occurs only on the front page of the site and the homepage of the Gallery (to me, at least).

    I am unable to login on those pages. All other pages work.

  5. #5
    Linux User zacam87's Avatar
    Join Date
    Dec 2004
    Location
    Viriginia
    Posts
    284
    aye thats what it seems like for mee aswell.. ok cool so its just not my pc then. well i wonder where we let the admins know about this one. looks like just s imple mistake where someone just accidentally threw in an extra period. {8^)
    I can imagine a perfect world, a world without hate, a world without war. Then I can imagine us attacking that world because they\'d never expect it.

  6. #6
    Linux User
    Join Date
    Dec 2005
    Posts
    391
    Moved to The Comments and Feedback section...
    Oh, one more thing, it's fixed now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •