Find the answer to your Linux question:
Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 21 to 30 of 45
I appreciate all the good work done on the forum since the transition, and I want to thank everyone involved for that. But, again, what happened to email notification? (bump)...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211

    I appreciate all the good work done on the forum since the transition, and I want to thank everyone involved for that.

    But, again, what happened to email notification? (bump)
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

  2. #22
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    Hey, it works now. I got some instant replies in gmail.

    Good Work Core Wizard.
    Life is complex, it has a real part and an imaginary part.

  3. #23
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    Very good job indeed!

    Thanks!
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

  4. #24
    Linux User
    Join Date
    Dec 2005
    Posts
    391
    Yeah, I fkept working on it yesterday untill it was fixed...

  5. #25
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Yes, I unfortunately just noticed this morning. I thought I had turned email notification off, but the 15 spams of "you subscribed to YYYY thread" told me otherwise. I have since made *sure* I have that feature turned off.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  6. #26
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by techieMoe
    Yes, I unfortunately just noticed this morning. I thought I had turned email notification off, but the 15 spams of "you subscribed to YYYY thread" told me otherwise. I have since made *sure* I have that feature turned off.
    Same here! I've turned off this so-called feature at least three different times since we went to vbulletin and it's back on again today and spamming my inbox.
    oz

  7. #27
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    I'm having the opposite problem. Even though I've explicitly set my options to "NO Email Notification", I'm still receiving emails. It's rather annoying.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  8. #28
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    I have mine set to "Do not subscribe", yet I still receive subscribed threads and email notifications.
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

  9. #29
    Linux User
    Join Date
    Dec 2005
    Posts
    391
    Please reset it to do not subscribe, because when I applied it, I subscribed everyone to it no matter what they have set...

  10. #30
    Linux Newbie beachboy's Avatar
    Join Date
    Apr 2005
    Location
    Rockford, MI 49341
    Posts
    125
    it seems to be working now im getting notice now.


    THANK YOU
    <advertising NOT allowed in signatures>

Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •