Find the answer to your Linux question:
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
My browser crashes every time I try to edit a post. This has never happened before. Is this happening to anyone else? Site problem? Any ideas?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Banned CodeRoot's Avatar
    Join Date
    Sep 2005
    Posts
    567

    Question Browser crashing when trying to edit post


    My browser crashes every time I try to edit a post. This has never happened before. Is this happening to anyone else? Site problem? Any ideas?

  2. #2
    Linux User
    Join Date
    Dec 2005
    Posts
    391
    What browser are you using?

  3. #3
    Banned CodeRoot's Avatar
    Join Date
    Sep 2005
    Posts
    567
    Quote Originally Posted by Core Wizard
    What browser are you using?
    Mozilla 1.6

  4. $spacer_open
    $spacer_close
  5. #4
    Banned CodeRoot's Avatar
    Join Date
    Sep 2005
    Posts
    567
    F.Y.I. - I changed my Message Editor Interface from 'Enhanced' to 'Standard' - and so far, no crashes when I edit...

    EDIT - I have gone back to using 'Enhanced' - so far no crashes - however, sometimes (only some of the time), when I click on 'Save' - it actually changes the post, but doesn't "revert back" to the normal post view (like it's stuck in edit mode)... I have to do a page reload to correct it. The rest of the time, it works fine. (so far, so good?)

  6. #5
    Banned
    Join Date
    Nov 2004
    Location
    Belgium
    Posts
    1,120
    It just stopped working for me as well (it doesn't crash my browser though)...
    Before that, it caused an overload making my scroll wheel unusable for about 30 seconds.

  7. #6
    Banned
    Join Date
    Nov 2004
    Location
    Belgium
    Posts
    1,120
    Huh... am I the only one who can't use that edit button anymore?

  8. #7
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by jens
    Huh... am I the only one who can't use that edit button anymore?
    Not sure about your particular situation, but browsers will sometimes crash due to the fonts being used. You could play with them to see if it still crashes.

  9. #8
    Linux User cayalee's Avatar
    Join Date
    Sep 2004
    Location
    england
    Posts
    389
    im on firefox 1.0.7, and i cant use the edit thread button, it just doesnt work. however, if i right click and open in new tab on the button, it works fine.
    You know, aliens are going to come to earth in 50 years and kill the hell out of us for DDoSing their networks with this SETI crap
    registered linux user #388463

  10. #9
    Banned
    Join Date
    Nov 2004
    Location
    Belgium
    Posts
    1,120
    Quote Originally Posted by cayalee
    im on firefox 1.0.7, and i cant use the edit thread button, it just doesnt work. however, if i right click and open in new tab on the button, it works fine.
    Sweet, that works for me as well.
    ...it's still a hack though.

    @Ozar: so it does work for you(by simply clicking)?

  11. #10
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by jens
    @Ozar: so it does work for you(by simply clicking)?
    Yeah, it has been working fine by clicking, but I'm on a Windows box right now and that's working fine, too, but I'll check it out again under Linux when I get back to my Linux machine in a couple hours.

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •