Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
for some reason my Nerderello user ID no longer works. I can log in but all forums have me as MAY NOT in any of the posting / editing / ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2006
    Posts
    7

    Exclamation Why can't I enter ANYTHING in this forum - Nerderello ?


    for some reason my Nerderello user ID no longer works.

    I can log in but all forums have me as MAY NOT in any of the posting / editing / updating.

    Why?

    regards
    Nerderello

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Did you try logging in to the site as .org and .com? Don't know that it makes any difference, but maybe it does.

  3. #3
    Just Joined!
    Join Date
    Jan 2006
    Posts
    7
    no, no difference.

    I do notice that I have problems even with this login. I've had to delete all of the cookies in my browser just to be able to login.


    There do seem to be problems with the software running this site.


    Nerderello

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined! ~tux~'s Avatar
    Join Date
    Oct 2005
    Location
    /home
    Posts
    68
    What browser are you using at the moment?

  6. #5
    Just Joined!
    Join Date
    Jan 2006
    Posts
    7
    let's see,

    I've tried Opera, Firefox 1.5, Mozilla, and even Internet Explorer.

    I find that this dummy ID will fail to give me write access to any forum if I've already tried, and failed, to login as Nerderello.

    ah well, there are always other forums.

    Nerderello

  7. #6
    Linux User
    Join Date
    Dec 2005
    Posts
    391
    Now you can, sorry about this...

  8. #7
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    Location
    North East England
    Posts
    1,190
    yeah!!!!! I'm up and working again!

    I've got some many posts to catch up on.

    Thanks , Core Wizzard.


    Nerderello's back

    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

  9. #8
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Wonder what was causing it... corrupted profile info, maybe?

  10. #9
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    Location
    North East England
    Posts
    1,190
    it's fixed, that's the main thing.

    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

  11. #10
    Linux User
    Join Date
    Dec 2005
    Posts
    391
    Quote Originally Posted by ozar
    Wonder what was causing it... corrupted profile info, maybe?
    Permissions for the Trusted Penguins group actually...

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •