Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
I've tried pinging linuxforums. org from two different machines at two different locations and all I get is " unknown host linuxforums.org " from both computers, and this was tried ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733

    Arrow Can't ping LinuxForums.org... [SOLVED]


    I've tried pinging linuxforums.org from two different machines at two different locations and all I get is "unknown host linuxforums.org" from both computers, and this was tried using both Windows, and Linux.

    However, linuxforums.com pings just fine.

    Anyway, would a few of you mind pinging linuxforums.org to see what you get?

    Thanks in advance for your help!

    Here's the code if you are pinging from within Linux:

    Code:
    ping -c 4 linuxforums.org
    You can ping from within Windows like this:

    Code:
    ping linuxforums.org
    Last edited by oz; 02-05-2006 at 03:50 PM. Reason: SOLVED: DNS issues fixed by Core Wizard

  2. #2
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    Location
    North East England
    Posts
    1,190
    here's a traceroute from my PC

    Code:
    [root@localhost ~]# /usr/sbin/traceroute www.linuxforums.org
    traceroute to www.linuxforums.org (67.15.52.42), 30 hops max, 38 byte packets
     1  esr3.edinburgh5.broadband.bt.net (217.32.78.142)  9.790 ms  9.791 ms  9.017 ms
     2  217.32.78.13 (217.32.78.13)  8.905 ms  9.868 ms *
     3  217.41.218.1 (217.41.218.1)  23.122 ms  9.047 ms  11.505 ms
     4  217.41.174.74 (217.41.174.74)  11.335 ms  9.861 ms  9.945 ms
     5  * 217.41.218.42 (217.41.218.42)  10.341 ms  16.215 ms
     6  217.47.157.59 (217.47.157.59)  8.583 ms  9.906 ms  8.867 ms
     7  core2-pos10-0.edinburgh.ukcore.bt.net (217.32.169.205)  9.966 ms  9.820 ms *
     8  core2-pos6-1.birmingham.ukcore.bt.net (195.99.125.13)  22.297 ms  16.523 ms  16.936 ms
     9  core2-pch4.reading.ukcore.bt.net (62.6.204.138)  22.452 ms  18.880 ms  18.002 ms
    10  * core2-pos7-4.ealing.ukcore.bt.net (195.99.125.37)  21.230 ms  21.867 ms
    11  core2-pos5-0.telehouse.ukcore.bt.net (194.74.65.181)  23.264 ms  20.926 ms  20.972 ms
    12  ge9-1.mpr2.lhr1.uk.above.net (208.185.156.217)  22.889 ms  21.885 ms *
    13  so-2-1-0.cr2.lhr3.uk.above.net (208.184.231.65)  26.375 ms  21.860 ms  21.914 ms
         MPLS Label=105888 CoS=0 TTL=1 S=1
    14  so-0-0-0.cr1.lhr3.uk.above.net (208.184.231.145)  23.410 ms  21.882 ms  21.930 ms
         MPLS Label=108256 CoS=0 TTL=1 S=1
    15  so-7-0-0.cr1.dca2.us.above.net (64.125.31.186)  92.949 ms  93.917 ms  94.920 ms
         MPLS Label=101936 CoS=0 TTL=1 S=1
    16  so-6-0-0.mpr2.atl6.us.above.net (64.125.27.62)  108.926 ms  108.888 ms  107.901 ms
         MPLS Label=110464 CoS=0 TTL=1 S=1
    17  so-0-0-0.mpr1.atl6.us.above.net (64.125.27.49)  106.955 ms  107.889 ms  108.899 ms
         MPLS Label=111392 CoS=0 TTL=1 S=1
    18  so-3-3-0.mpr2.iah1.us.above.net (64.125.29.66)  116.928 ms  115.937 ms  116.889 ms
    19  t289.216-200-251-162.iah1.us.above.net (216.200.251.162)  133.939 ms  132.750 ms  131.950 ms
    20  gphou-66-98-241-28.ev1.net (66.98.241.28)  129.905 ms  129.997 ms  130.199 ms
    21  gphou-66-98-241-126.ev1.net (66.98.241.126)  130.653 ms  133.001 ms  131.857 ms
    22  ev1s-67-15-52-42.ev1servers.net (67.15.52.42)  130.935 ms  129.905 ms  129.895 ms
    And here's the dot come

    Code:
    [root@localhost ~]# /usr/sbin/traceroute www.linuxforums.com
    traceroute to linuxforums.com (67.15.52.42), 30 hops max, 38 byte packets
     1  esr3.edinburgh5.broadband.bt.net (217.32.78.142)  8.558 ms  9.824 ms  8.910 ms
     2  217.32.78.13 (217.32.78.13)  8.964 ms  8.918 ms *
     3  217.41.218.1 (217.41.218.1)  10.592 ms  9.972 ms  9.941 ms
     4  217.41.174.74 (217.41.174.74)  12.130 ms  13.287 ms  10.413 ms
     5  * 217.41.218.42 (217.41.218.42)  9.443 ms  9.508 ms
     6  217.47.157.59 (217.47.157.59)  9.990 ms  9.832 ms  9.932 ms
     7  core2-pos10-0.edinburgh.ukcore.bt.net (217.32.169.205)  9.974 ms *  10.245 ms
     8  core2-pos6-1.birmingham.ukcore.bt.net (195.99.125.13)  21.806 ms  16.607 ms  15.746 ms
     9  core2-pch4.reading.ukcore.bt.net (62.6.204.138)  21.589 ms  18.863 ms *
    10  londont-ia1-fe00.mdip.bt.net (195.99.125.37)  22.774 ms  20.944 ms  20.898 ms
    11  core2-pos5-0.telehouse.ukcore.bt.net (194.74.65.181)  22.321 ms  20.889 ms  20.925 ms
    12  * ge9-1.mpr2.lhr1.uk.above.net (208.185.156.217)  21.382 ms  20.906 ms
    13  so-2-1-0.cr2.lhr3.uk.above.net (208.184.231.65)  23.576 ms  20.875 ms  23.945 ms
         MPLS Label=105888 CoS=0 TTL=1 S=1
    14  so-0-0-0.cr1.lhr3.uk.above.net (208.184.231.145)  23.683 ms  22.870 ms *
    15  so-7-0-0.cr1.dca2.us.above.net (64.125.31.186)  95.205 ms  93.928 ms  93.937 ms
         MPLS Label=101936 CoS=0 TTL=1 S=1
    16  so-6-0-0.mpr2.atl6.us.above.net (64.125.27.62)  106.901 ms  105.911 ms  105.912 ms
         MPLS Label=110464 CoS=0 TTL=1 S=1
    17  so-0-0-0.mpr1.atl6.us.above.net (64.125.27.49)  105.909 ms  105.886 ms  108.242 ms
         MPLS Label=111392 CoS=0 TTL=1 S=1
    18  so-3-3-0.mpr2.iah1.us.above.net (64.125.29.66)  116.567 ms  116.891 ms  114.946 ms
    19  t289.216-200-251-162.iah1.us.above.net (216.200.251.162)  133.882 ms  133.985 ms  132.915 ms
    20  gphou-66-98-241-28.ev1.net (66.98.241.28)  128.899 ms  128.898 ms  129.899 ms
    21  gphou-66-98-241-126.ev1.net (66.98.241.126)  131.915 ms  132.905 ms  131.944 ms
    22  ev1s-67-15-52-42.ev1servers.net (67.15.52.42)  129.887 ms  128.934 ms  129.870 ms

    And here's a ping
    Code:
    [root@localhost ~]# /bin/ping 67.15.52.42
    PING 67.15.52.42 (67.15.52.42) 56(84) bytes of data.
    64 bytes from 67.15.52.42: icmp_seq=0 ttl=43 time=132 ms
    64 bytes from 67.15.52.42: icmp_seq=1 ttl=43 time=132 ms
    64 bytes from 67.15.52.42: icmp_seq=2 ttl=43 time=132 ms
    64 bytes from 67.15.52.42: icmp_seq=3 ttl=43 time=131 ms
    64 bytes from 67.15.52.42: icmp_seq=4 ttl=43 time=133 ms
    
    --- 67.15.52.42 ping statistics ---
    5 packets transmitted, 5 received, 0% packet loss, time 4002ms
    rtt min/avg/max/mdev = 131.453/132.533/133.437/0.791 ms, pipe 2

    And here's a ping
    Code:
    [root@localhost ~]# /bin/ping www.linuxforums.org
    ping: unknown host www.linuxforums.org
    [root@localhost ~]# /bin/ping www.linuxforums.com
    ping: unknown host www.linuxforums.com
    Suspect that's got to do with the firewall I'm running.

    Nerderello
    ps. why do you want to ping the forum?

    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

  3. #3
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Hey, thanks for the reply and for the reports, Nerderello.

    I'm pinging the site still trying to figure out why LinuxForums.org is running so slow on my machines, whereas LinuxForums.com runs fast. See this thread for more info:

    http://www.linuxforums.org/forum/t53...very-slow.html

    Wonder why I can ping linuxforums.com, or ping the server by IP number, but I can't ping linuxforums.org at all from various locations under Linux, or under Windows? I'm really thinking it might be some kind of reverse DNS naming issue and I'm just not willing to give up on it until it's figured out.

    I've saved some tests I ran a few days ago and I see that your traceroutes for both domains look similar whereas the .org traceroutes I ran have some slow spots in them, so it could be a server between me and LinuxForums. Still, if it's that why wouldn't .com run slowly, too?

    Oh well, I'm going to keep up the search for the answer. Thanks again!

  4. #4
    Linux User oosterhouse's Avatar
    Join Date
    Jan 2006
    Location
    Grand Rapids, MI
    Posts
    318

    I'm not sure what this all means...just trying to help out.

    [brian@localhost ~]$ ping -c 4 linuxforums.org
    PING linuxforums.org (67.15.52.42) 56(84) bytes of data.
    64 bytes from ev1s-67-15-52-42.ev1servers.net (67.15.52.42): icmp_seq=1 ttl=52 time=54.0 ms
    64 bytes from ev1s-67-15-52-42.ev1servers.net (67.15.52.42): icmp_seq=2 ttl=52 time=53.1 ms
    64 bytes from ev1s-67-15-52-42.ev1servers.net (67.15.52.42): icmp_seq=3 ttl=52 time=68.3 ms
    64 bytes from ev1s-67-15-52-42.ev1servers.net (67.15.52.42): icmp_seq=4 ttl=52 time=54.4 ms

    --- linuxforums.org ping statistics ---
    4 packets transmitted, 4 received, 0% packet loss, time 3002ms
    rtt min/avg/max/mdev = 53.194/57.523/68.329/6.256 ms

  5. #5
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Thanks brian. Now I know that the .org portion of the site can indeed be pinged.

  6. #6
    Linux User Tommaso's Avatar
    Join Date
    Oct 2005
    Posts
    292
    I tried pinging from a windows machine, and it worked. Here is the output:

    Pinging www.linuxforums.org [67.15.52.42] with 32 bytes of data:

    Reply from 67.15.52.42: bytes=32 time=60ms TTL=48
    Reply from 67.15.52.42: bytes=32 time=61ms TTL=48
    Reply from 67.15.52.42: bytes=32 time=59ms TTL=48
    Reply from 67.15.52.42: bytes=32 time=62ms TTL=48

    Ping statistics for 67.15.52.42:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 59ms, Maximum = 62ms, Average = 60ms

    I also use the .org site all the time (with both linux and windows computer) and it works fast and perfectly all the time.

  7. #7
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by Tommaso
    I also use the .org site all the time (with both linux and windows computer) and it works fast and perfectly all the time.
    Thanks for the report, Tommaso. It appears that there's a trouble spot between me and the LinuxForums server. I'm thinking I've narrowed it down to one of two servers but I've not emailed the admin for either server just yet.

    Thanks to everyone that replied.

  8. #8
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by ozar
    I've tried pinging linuxforums.org from two different machines at two different locations and all I get is "unknown host linuxforums.org" from both computers, and this was tried using both Windows, and Linux.

    However, linuxforums.com pings just fine.
    I'm going to quote myself here because what I originally said two weeks ago still holds true...

    I can't ping linuxforums.org at all from either Linux or Windows, and that's from two different computers, at two different locations in town. What's more, I can't pull up LinuxForums.org by direct IP address, either. Note that I can still ping LinuxForums.com from both, Linux and Windows. If it were some problem within network between me and the LinuxForums.org server, you'd think it would be corrected my now.

    Whatever the problem is, I'm quite sure this is the reason LinuxForums.org is loading pages so slow on my machines. I know that Core Wizard claimed in an earlier thread that both the .com and .org links are the same, but clearly they aren't.

  9. #9
    Linux Guru fingal's Avatar
    Join Date
    Jul 2003
    Location
    Birmingham - UK
    Posts
    1,539
    PING linuxforums.org (67.15.52.42) 56(84) bytes of data.
    64 bytes from images.linuxforums.org (67.15.52.42): icmp_seq=1 ttl=47 time=133 ms
    64 bytes from images.linuxforums.org (67.15.52.42): icmp_seq=2 ttl=47 time=138 ms
    64 bytes from images.linuxforums.org (67.15.52.42): icmp_seq=3 ttl=47 time=134 ms
    64 bytes from images.linuxforums.org (67.15.52.42): icmp_seq=4 ttl=47 time=134 ms

    --- linuxforums.org ping statistics ---
    4 packets transmitted, 4 received, 0% packet loss, time 3004ms
    rtt min/avg/max/mdev = 133.208/135.174/138.093/1.810 ms

    Just wanted to add my ping to your collection.

    And why not ...

    traceroute to linuxforums.org (67.15.52.42), 30 hops max, 38 byte packets
    1 mygateway.ar7 (192.168.1.1) 3.567 ms 0.617 ms 0.481 ms
    2 * * *
    3 ge-1-0-0.cr1.gs1.systems.pipex.net (62.241.161.94) 52.738 ms 52.720 ms 53.000 ms
    4 999.ge6-2.mpr1.lhr1.uk.above.net (217.79.160.12) 51.466 ms 51.078 ms 50.060 ms
    5 so-5-3-0.cr1.lhr3.uk.above.net (208.184.231.17 52.053 ms 53.642 ms 55.217 ms
    6 so-7-0-0.cr1.dca2.us.above.net (64.125.31.186) 127.543 ms 126.874 ms 127.284 ms
    7 so-6-0-0.mpr2.atl6.us.above.net (64.125.27.62) 180.142 ms 137.254 ms 167.650 ms
    8 so-0-0-0.mpr1.atl6.us.above.net (64.125.27.49) 136.033 ms 139.747 ms 144.163 ms
    9 so-3-3-0.mpr2.iah1.us.above.net (64.125.29.66) 151.561 ms 149.361 ms 150.942 ms
    10 t289.216-200-251-162.iah1.us.above.net (216.200.251.162) 166.363 ms 162.995 ms 164.041 ms
    11 gphou-66-98-241-28.ev1.net (66.98.241.2 165.185 ms 161.684 ms 161.115 ms
    12 gphou-66-98-241-126.ev1.net (66.98.241.126) 157.748 ms 160.674 ms 164.475 ms
    13 images.linuxforums.org (67.15.52.42) 160.219 ms 162.944 ms 164.489 ms
    I am always doing that which I can not do, in order that I may learn how to do it. - Pablo Picasso

  10. #10
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Thanks a bunch for the ping and traceroute, fingal.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •