Find the answer to your Linux question:
Results 1 to 4 of 4
When i reach LinuxForums.org's front page it keeps prompting me for my username/password. However, if i then go to another page (Today's Posts for instance) i'm logged in with the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User PsypherPunk's Avatar
    Join Date
    Jan 2005
    Location
    Leeds, UK
    Posts
    257

    Issue on the Main Page


    When i reach LinuxForums.org's front page it keeps prompting me for my username/password. However, if i then go to another page (Today's Posts for instance) i'm logged in with the typical 'Welcome,...' message.

    Anyone else getting this?
    Registered Linux User #379728

    SuSE 10.3 :: Athlon XP 3000+ :: AsRock K7VT4A Pro :: Nvidia Geforce 6600GT :: C-Media 8738

    www.psypherpunk.org.uk

  2. #2
    Linux User
    Join Date
    Dec 2005
    Posts
    391
    Hmmm, I will look into this, there seems to be some Log In problems with everyone...

  3. #3
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    I can second this behavior
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  4. $spacer_open
    $spacer_close
  5. #4
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733

    No problem here...

    It seems to be working fine (at least so far) on my box.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •