Find the answer to your Linux question:
Results 1 to 8 of 8
When I'm logged in and go to http://www.linuxforums.org/ I get the following error: ozar, you do not have permission to access this page. This could be due to one of ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733

    Front Page Error [SOLVED]


    When I'm logged in and go to http://www.linuxforums.org/ I get the following error:

    ozar, you do not have permission to access this page. This could be due to one of several reasons:

    1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
    Any of the rest of you getting this error?

    If I'm not logged in, I can access the page just fine. Note that this problem just started today. Thanks in advance for any help.

    BTW... I seem to be able to access all other normal pages just fine.
    Last edited by oz; 02-05-2006 at 05:23 PM. Reason: confirmed bug: will be fixed by Core Wizard

  2. #2
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    Same here. I also get that error.

    I also tried setting my bookmark to the new posts page and it comes up saying there are no new posts. If I click the new posts link, all the new posts show up.

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  3. #3
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by bryansmith
    I also tried setting my bookmark to the new posts page and it comes up saying there are no new posts. If I click the new posts link, all the new posts show up.
    Thanks for the reply, Bryan. I tried the same bookmark and it works fine here. There seems to be quite a few different things not working right for different people.

    Never mind on this one...
    Last edited by oz; 02-05-2006 at 05:24 PM. Reason: Confirmed issue: to be fixed by Core Wizard

  4. $spacer_open
    $spacer_close
  5. #4
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Okay, just wanted to report that it seems to be working now.

    oz
    oz

  6. #5
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    Quote Originally Posted by ozar
    Okay, just wanted to report that it seems to be working now.

    oz
    It doesn't work for me, I get the same error as stated above.
    It is not a huge thing as I don't normally access the front page.
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

  7. #6
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    Guys, same error is posted here. http://www.linuxforums.org/forum/com...-problems.html

    It was fixed yesterday evening (Sydney time), but seems to have resurfaced now.

    If you logout and login again, the error page doesn't appear, or even if you login at a later time it doesn't seem to appear. BTW it only seems to happen for TP's and Content Team members.
    Life is complex, it has a real part and an imaginary part.

  8. #7
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    It doesn't work for me no matter how many times I log in/out. No biggy, though, as I rarely ever look at the front page.

    oz
    oz

  9. #8
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Okay, it seems to be working again, today.

    ozar
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •