Find the answer to your Linux question:
Results 1 to 10 of 10
I would just like to say i think this is a great forum ,But it is lagging for me more and more ,It takes me 5 mins just to change ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User mactabilis's Avatar
    Join Date
    Apr 2005
    Location
    moon
    Posts
    379

    So slow.


    I would just like to say i think this is a great forum ,But it is lagging for me more and more ,It takes me 5 mins just to change pages,All the other forums i use seem fine can any 1 tell me why this is??

  2. #2
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by mactabilis
    I would just like to say i think this is a great forum ,But it is lagging for me more and more ,It takes me 5 mins just to change pages,All the other forums i use seem fine can any 1 tell me why this is??
    Yes, quite a few of us have noticed this. It's being discussed actively with Core Wizard.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  3. #3
    Linux User
    Join Date
    Dec 2005
    Posts
    391
    Yes, we have noticed that. I just ordered another server for the forums to make it run on two, hence making it work more smoothly.
    I am also making optimizations on both servers to make them work faster...

    Today, at one point, we had 9,000 Browsing the main site only, due to a recent article posted on it, that is without counting the 1,000 that were browsing the forums, which is a total of 10,000 Users on one server, which resulted all this heavy load.
    Multiple servers should solve the problem, along with major optimizations like running the images from another server, and some small things like that should cause a big improvement...

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by Core Wizard
    Today, at one point, we had 9,000 Browsing the main site only, due to a recent article posted on it, that is without counting the 1,000 that were browsing the forums, which is a total of 10,000 Users on one server, which resulted all this heavy load.
    Wow. I had no idea the forum generated that amount of traffic. So a new article gave us a sort of LinuxForums "Slashdot Effect"? Haha.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  6. #5
    Linux User mactabilis's Avatar
    Join Date
    Apr 2005
    Location
    moon
    Posts
    379
    I dont mean to be a pain i no things cost, but the lagg was getting so bad i had to put somthing in ,It shows it's popular with a huge amount of users,

    Thankyou for your reply

  7. #6
    Linux User
    Join Date
    Dec 2005
    Posts
    391
    Quote Originally Posted by techieMoe
    Wow. I had no idea the forum generated that amount of traffic. So a new article gave us a sort of LinuxForums "Slashdot Effect"? Haha.
    Trust me, that is way over the SlashDot effect... We have been generating nearly that amount of traffic ever since we applied some SEO to the forums, and that article, and every other article being posted, is boosting the traffic even more, if it stays like this, we are now very near to 100,000 Unique visitors EVERY DAY! 60% of those coming from Google, and the others coming Directly to the site, or via other search engines and referrers...

  8. #7
    Linux User
    Join Date
    Dec 2005
    Posts
    391
    Quote Originally Posted by mactabilis
    I dont mean to be a pain i no things cost, but the lagg was getting so bad i had to put somthing in ,It shows it's popular with a huge amount of users,

    Thankyou for your reply
    Don't worry, we needed it anyway...

  9. #8
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Cool... hopefully the changes will happen very soon. The forums were totally unusable for me all day yesterday and today I'm still getting "timeout" errors at times with very slow page loads at all other times.
    oz

  10. #9
    Linux User DThor's Avatar
    Join Date
    Jan 2006
    Location
    Ca..na...daaa....
    Posts
    319
    Cool, in a way I'm glad to see others posting this, I've been finding the same thing. It's always that tough balance between being a popular place(which is good), and being so popular to the point where contributors don't bother simply because their day is too busy to wait 5 minutes for a refresh(guilty ). Hopefully this helps.

    If it's useful, I've found the worse times for me are around 9:00am GMT-5, plus more than 50% of the wait time seems to be for the ads site. Not sure if the double-up would help with ads.coreroot.com, which is why I mention it.

    DT

  11. #10
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    maybe it is just me or did the forums just suddenly jump back to what they used to be. thanks so much wizard with the T-1 i load this site from it was wierd being on the site these last few weeks because it felt like i was on dialup again
    Blog
    Registered Linux user 396557

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •