Find the answer to your Linux question:
Results 1 to 5 of 5
So far today i have posted about three (3) messages using "quick reply" and every time, after i click to post it, it takes me to the page where you ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie tommytabib's Avatar
    Join Date
    Feb 2007
    Posts
    127

    Double posting problem


    So far today i have posted about three (3) messages using "quick reply" and every time, after i click to post it, it takes me to the page where you type a reply (not the quick reply box the full reply one) and at the top of the page it says i must wait 30secconds in between posts and if i click to submit the post it means i posted the message twice!

    Every time i've either had to double post, and delete one, or when it comes up the wait 30secconds and the reply box i have to press back on my browser, as to avoid a double post.

    I was on here yesterday and all was fine so the problem must have started today, or is it just me?
    It is forbidden to kill; therefore all murderers are punished unless they kill in large numbers and to the sound of trumpets.

    - Voltaire

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729

    quick reply not working and duplicate posts.

    'Quick Reply' button is not working, 'insert link' is not responding and single click on 'Sumbit Reply' is posting duplicate posts. i have checked it in FireFox, Konqueror and Opera.
    i am getting message something like "you have posted 5 duplicate posts in this session".
    something wrong !
    Last edited by devils casper; 04-24-2007 at 12:34 PM. Reason: deleted thread started by me and moved post here.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    The vBulletin software has been upgraded to the latest version, so it might be that the upgrade is causing some of these issues. We'll have to see what Core Wizard says about it.

    Thanks for the feedback.

    oz

    Edit: Okay, I know that all the things that are broken because of the upgrade are being worked on, so maybe it won't be long before the fixes are in place.
    Last edited by oz; 04-25-2007 at 01:18 AM.
    oz

  4. $spacer_open
    $spacer_close
  5. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    i think Duplicate Post problem is fixed. Quick Reply button is still not working.

    Edit: Quick Reply Button is working now.
    Last edited by devils casper; 04-27-2007 at 10:14 AM.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  6. #5
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Both seem to be working fine now.

    If any of you have any problems with either feature, please post back.

    Edit: it's been a few weeks now and all seems to be working, so locking thread...
    Last edited by oz; 05-13-2007 at 01:08 AM.
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •