Find the answer to your Linux question:
Results 1 to 2 of 2
Hello everyone. I am trying to get gnome mud to work on UBUNTU. I downloaded the application through the add/remove application menu and every thing seems to be ok. But ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2006
    Posts
    41

    Gnome MUd problem


    Hello everyone. I am trying to get gnome mud to work on UBUNTU. I downloaded the application through the add/remove application menu and every thing seems to be ok. But when I start the program it does not read the list of muds from mudconnect. I get an error saying: "Could not open mud list file for reading"
    Any ideas how to get it to connect correctly? I also tried downloading and compiling Gnome mud from source but when I tried ./configure I got this error:

    *** Could not run GTK+ test program, checking why...
    *** The test program failed to compile or link. See the file config.log for the
    *** exact error that occured. This usually means GTK+ is incorrectly installed.
    wolf510@wolf510-desktop:~/gnome-mud-0.10.7$

    Any ideas how I can get this to work? I really want to get back into muds but am having problems with this.

  2. #2
    Linux Engineer
    Join Date
    Nov 2004
    Location
    home
    Posts
    796
    You might look around in the documentation for the file that is the mud list file and where it is expected to be found, then just use touch to create an empty file with that name. That might work.

    As for compiling it, you will need to install the dev packages for gtk.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •