Find the answer to your Linux question:
Results 1 to 2 of 2
I am a complete noob at Linux so I'm probly doing everything wrong. I downloaded Frets On Fire to my Home folder and tried to open the FretsOnFire.bin file. Nothing ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! Lojimek's Avatar
    Join Date
    Sep 2007
    Location
    Washington, USA
    Posts
    4

    Can't Get Frets On Fire to Work


    I am a complete noob at Linux so I'm probly doing everything wrong. I downloaded Frets On Fire to my Home folder and tried to open the FretsOnFire.bin file. Nothing happened so I tried to run it in the Konsole and it said "error while loading shared libraries: libpython2.4.so.1.0: cannot open shared object file"

    Does anyone know how I could fix this? Thanks in advance.

    Lojimek

  2. #2
    Linux Newbie uninvisible's Avatar
    Join Date
    May 2005
    Location
    Canada
    Posts
    224
    Hi there, You need to install python 2.4 in Yast. After python is installed, try installing the program again using the command line.....it will tell you if there are any other dependencies. I tried this program a while ago, and it runs fine in suse. Post back any other problems....
    Linux. Get Counted!! http://counter.li.org/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •