I am using openSUSE10.2 currently and i have successfully installed tremulous
but cannot run it. this is the output of ./tremulous.x86
tremulous 1.1.0 linux-x86 Feb 28 2006
----- FS_Startup -----
Current search path:
/root/.tremulous/base
/usr/local/games/tremulous/base/vms-1.1.0.pk3 (4 files)
/usr/local/games/tremulous/base/map-uncreation-1.1.0.pk3 (110 files)
/usr/local/games/tremulous/base/map-tremor-1.1.0.pk3 (45 files)
/usr/local/games/tremulous/base/map-transit-1.1.0.pk3 (135 files)
/usr/local/games/tremulous/base/map-niveus-1.1.0.pk3 (134 files)
/usr/local/games/tremulous/base/map-nexus6-1.1.0.pk3 (151 files)
/usr/local/games/tremulous/base/map-karith-1.1.0.pk3 (118 files)
/usr/local/games/tremulous/base/map-atcs-1.1.0.pk3 (87 files)
/usr/local/games/tremulous/base/map-arachnid2-1.1.0.pk3 (67 files)
/usr/local/games/tremulous/base/data-1.1.0.pk3 (1229 files)
/usr/local/games/tremulous/base

----------------------
2080 files in pk3 files
execing default.cfg
execing autogen.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----

------- Input Initialization -------
Joystick is not active.
------------------------------------
...loading libGL.so.1:
Calling SDL_Init(SDL_INIT_VIDEO)...
SDL_Init(SDL_INIT_VIDEO) passed.
QGL_Init: Can't load libGL.so.1 from /etc/ld.so.conf or current dir: No dynamic GL support in video driver
failed
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
----- CL_Shutdown -----
-----------------------
Sys_Error: GLimp_Init() - could not load OpenGL subsystem



I have installed my NVIDIA drivers and made a a libgl.so.1 link to the folder.
now im out of ideas. any help?