Find the answer to your Linux question:
Results 1 to 4 of 4
HI, i'm trying to record some from my cd player (discman) to ubuntu. When i connect this discman to the line-in of the computer, i hear the sound of the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2007
    Posts
    25

    Trying to record form line-in: crappy sound. Voice is ok.


    HI,

    i'm trying to record some from my cd player (discman) to ubuntu.

    When i connect this discman to the line-in of the computer, i hear the sound of the tape recorder on the speakers of my computer but the sound is crappy.

    I get recording it with Sound Recorder but when I play it, the sound is still crappy.

    I have tried selecting "Mic" , "Front Mic" and "Line" on Alsamixer.

    Here you have all the information i find about my sound card (it is a 1mb .ogg movie file):

    Upload File, Free File Hosting, Free File Sharing - Filecrunch


    One more thing: when i go to System>Prefrences>Sound>Devices>Sound capture, I found these options:

    STAC92xx Digital
    STAC92xx Analog
    ALSA
    OSS
    Sonido de prueba (Sound probe)
    Silencio (Silence)

    I tried these:

    STAC92xx Analog
    ALSA
    OSS

    and all three record but crappy from the line-in.


    Other clues:
    - When i record my voice from a microphone the recording is Ok.
    - when i open puredata and select Media>ALSA it shows this continously:

    "tried but couldn't sync A/D/A"

    Any idea?

    br.
    GARFF

  2. #2
    Just Joined!
    Join Date
    Apr 2007
    Posts
    25
    Ok,

    It was a problem in alsamixer: getting down the levels of Capture (in my case I have the columns called Capture) solves it.

    To open alsamixer, go to the terminal and type "alsamixer".

    GARFF

  3. #3
    Just Joined!
    Join Date
    Apr 2007
    Posts
    25
    Ok,

    It was a problem in alsamixer: getting down the levels of Capture (in my case I have three columns called Capture) solves it.

    To open alsamixer, go to the terminal and type "alsamixer".

    GARFF

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Apr 2007
    Posts
    25
    One more: take care with the volume of the source (mp3 player, cd player, radio, etc). Try it taking volume to the lowest levels.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •