Find the answer to your Linux question:
Results 1 to 5 of 5
I recently installed mplayer 1.0pre5 and everything went fine. I was even able to watch all my videos, nothing was wrong. Then suddenly the colors flipped? Now when I try ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    e2k
    e2k is offline
    Just Joined!
    Join Date
    Jun 2004
    Posts
    41

    Mplayer colors?


    I recently installed mplayer 1.0pre5 and everything went fine. I was even able to watch all my videos, nothing was wrong. Then suddenly the colors flipped? Now when I try to watch a video, the colors just seem to be different shades of blue? This leads to my second question. How do remove a program I've compiled?

  2. #2
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    check your codecs, and filters, mplayer has alot of options, you might have changed something inadvertenly, same with your video card, can you post a list of all the changes you made to your system that were close in time to the blueness? most install scripts also have a make uninstall script
    Code:
    make uninstall
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  3. #3
    e2k
    e2k is offline
    Just Joined!
    Join Date
    Jun 2004
    Posts
    41
    Thanks for the make uninstall command tip.. The only thing I changed, was that I made mplayer the default videoplayer for some videotypes? Could this be where the dog is burried?

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    hehe buried dogs... its unlikely, did you make any other changes? any at all, they dont have to pertain to mplayer directly.
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  6. #5
    e2k
    e2k is offline
    Just Joined!
    Join Date
    Jun 2004
    Posts
    41
    None at all.. I was just watching videos, and suddenly they got blueish The only thing I did was as I said made mplayer the default player (in gnome) for some videotypes

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •