Hey guys,

Im trying to get a old HL1 mod called Digital Paintball to run on my centos 5.1 i386 box. The version of Digital Paintball I would want to host is 2.1 but there is no .so file for that version to use. Version 2.0 has a 64bit i686 file to use but since I run i386 im not able to use that version. I can get version 2.2 running but that version is a broken beta and the game doesnt really play well. I would be content if I could run the 2.0 version.

So my question is, is there a way to get use the i686 file on my i386 box? Maby some how emulate a 64bit environment or something, I dunno. Im open to any help or suggestions.

Thanks in advance