Find the answer to your Linux question:
Results 1 to 3 of 3
When I double-click racer_0.5.4beta1-english.run I get a message saying it couldn't detect the character coding, and to be sure I wasn't trying to run a binary file. I've tried many ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2008
    Posts
    18

    Racer problem: character encoding or binary file?


    When I double-click racer_0.5.4beta1-english.run I get a message saying it couldn't detect the character coding, and to be sure I wasn't trying to run a binary file. I've tried many different character codings, to no avail. I'm not even sure what a binary file is. I've only been using Linux for about a year, so I still have plenty to learn. How can I get this thing up and running?

  2. #2
    Just Joined!
    Join Date
    Sep 2008
    Posts
    18
    Okay, I have it running, but it won't recognize my controller. It looked for it in /dev/js0, but it's actually in /dev/input/js0. I created a symbolic link, and on the terminal it says it finds the controller, but it still doesn't recognize anything in the game itself. It just reads "controllers found:0" Perhaps I should do something like at a new .ini file? Or just modify default.ini somehow. I have seen other posts stating that one should go to racer.ini and change mouse to genjoy, but there is no genjoy in default.ini for it to point to......

  3. #3
    Just Joined!
    Join Date
    Sep 2008
    Posts
    18
    No one have any ideas?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •