Find the answer to your Linux question:
Results 1 to 2 of 2
im confused. i got wine installed, and tried to install World of Warcraft by cdrom. that didn't work. "install.exe, module not found" so i went to the site and did ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2009
    Location
    Riverside County, Southern California, USA
    Posts
    5

    Unhappy WoW install


    im confused. i got wine installed, and tried to install World of Warcraft by cdrom. that didn't work. "install.exe, module not found" so i went to the site and did a direct download and install, and it keeps getting caught at the same point. I ran the blizzard install about 3 times now, and it taking about 2 hours everytime, to get stuck at 78% "installing BC_main_theme.mp3" anyone have any ideas why it keeps doing this? please help

  2. #2
    Linux Engineer b2bwild's Avatar
    Join Date
    Jul 2008
    Location
    Behind You!
    Posts
    1,108
    Visit the Wine AppDB - WoW 3.0.x

    However there is no issue about WoW installation.
    Run your setup.exe from terminal emulator
    # wine setup.exe
    So you can see the output and recognize the error.
    Never make any misteaks.

    Read my Blog at --> Penguin Inside Subscribe Feed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •