Find the answer to your Linux question:
Results 1 to 6 of 6
Not sure if this is the right place for this but thought I would ask here. So something is wrong with my iPod (iPod video), basically most programs won't recognize ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2009
    Posts
    5

    [SOLVED] iPod troubles...


    Not sure if this is the right place for this but thought I would ask here.

    So something is wrong with my iPod (iPod video), basically most programs won't recognize it. The only one that will is Banshee and it says that it is at full capacity (also says this in the settings on my iPod). I think I messed it up!

    I have used it on Linux (Ubuntu) before but since I switched to the newer version of Ubuntu, I wanted to import a bunch of new songs. I plugged it in and Banshee reformatted it, which was fine. Then I decided to wait and update it later after this reformatting. So I just cleared off all the data and took it out. Plugged it in later and Banshee asked if I wanted to reformat, but decided since I already reformatted it the first time I wasn't going to again. This happened a while ago and I think I said yes to reformatting, then canceled part of the way through. Don't think it liked that too much... So now when I plug it in, problem I stated above occurs (programs won't recognize it and Banshee says it's full).

    So I tried to reformat it by plugging it into a computer with Windows and iTunes. But when I plugged it in, iTunes freezes and doesn't recognize it or do anything really. So I'm stuck on what to do. I would have tried searching for what to do but since I'm not sure of what the exact problem is, thought I would ask. Any help with this matter is much appreciated!

  2. #2
    Linux Engineer b2bwild's Avatar
    Join Date
    Jul 2008
    Location
    Behind You!
    Posts
    1,108
    Have you tried Rhythmbox?
    Never make any misteaks.

    Read my Blog at --> Penguin Inside Subscribe Feed

  3. #3
    Just Joined!
    Join Date
    Jun 2009
    Posts
    5
    Yeah, doesn't recognize it.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jun 2009
    Posts
    5
    Well it recognizes it, but won't do anything with it since it is at full capacity and I can't even view the properties for it.

    I tried opening it in Hipo Ipod Management Tool as well and I immediately get this error message:

    "Input/output error : Input/output error [EIO].
    ::End of inner stack trace::
    at Mono.Unix.UnixDriveInfo.Refresh (Boolean throwException) [0x00000]
    at Mono.Unix.UnixDriveInfo.Refresh () [0x00000]
    at Mono.Unix.UnixDriveInfo.get_TotalSize () [0x00000]
    at IPod.HalClient.HalDevice+HalVolumeInfo.get_Size () [0x00000]
    at Hipo.HipoMainWindow.ScanCapacity () [0x00000]
    at Hipo.HipoMainWindow.RefreshPlaylistView () [0x00000]
    at Gtk.ThreadNotify.CallbackWrapper () [0x00000]
    at GLib.Idle+IdleProxy.Handler () [0x00000] "

    Get the same error message when I try to view properties or add songs to it.

  6. #5
    Just Joined!
    Join Date
    Jun 2009
    Posts
    5
    Okay, is there a way for me to reformat my iPod using the terminal?

  7. #6
    Just Joined!
    Join Date
    Jun 2009
    Posts
    5
    Plugged it into a windows PC and it worked this time for some reason. It's fine now!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •