Find the answer to your Linux question:
Results 1 to 2 of 2
Hello, Friends I've a new problem I can't installed/update Amarok 1.4 to Amarok 2.1 he said Warning uninstallable providers: libkde4-4.0-15.2.i586 (openSUSE - 11.0 Updates) confflict resolution(and choose) deinstallation of compiz ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2009
    Location
    Vladivostok, Russia
    Posts
    18

    Question How to installed/update Amarok 1.4 to Amarok 2.1


    Hello, Friends
    I've a new problem
    I can't installed/update Amarok 1.4 to Amarok 2.1 he said
    Warning
    uninstallable providers: libkde4-4.0-15.2.i586 (openSUSE - 11.0 Updates)
    confflict resolution(and choose)
    deinstallation of compiz - kde4-0.7.4-31.2.i586
    do not install amarok-2.1
    Ignore some dependencies of cdebase4-runtime

    How to installed/update Amarok 2.1?

  2. #2
    Just Joined!
    Join Date
    May 2009
    Location
    Vladivostok, Russia
    Posts
    18
    I succeed this problem
    Need use KDE 4.2 or more fresh

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •