Find the answer to your Linux question:
Results 1 to 2 of 2
I decided to give KDE another try since Gnome ninja'd me and "forgot" my Nvidia driver and wireless card over night. So far everything is working even though I'm just ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2009
    Posts
    16

    Confused on sound control with Fedora 10 KDE


    I decided to give KDE another try since Gnome ninja'd me and "forgot" my Nvidia driver and wireless card over night. So far everything is working even though I'm just blowing a weekend reinstalling all my software (slow connection speed). I tested my sound and it works fine but I can't change the volume or mute from my short cut buttons on the laptop. I've changed the short cuts in the volume control, switched priorities in the multimedia settings for sound options. Moving PulseAudio and HDA Intel (digital) and (analog) up and down, rebooting and still ending up with the same problem. When I open the volume control window and press the volume buttons, the "PCM" bars move but the "Master" and "LFE" bars don't.

    Off-topic: I'm not sure what happened with my Gnome desktop but when I booted it up this morning I noticed that 3D accelerator and wireless was turned off. I waited about 15 mins and still nothing so I check the Nvidia settings and it told me that it wasn't installed. I followed the command it told me (I don't remember it now) and rebooted. I ended up with a black screen and a cursor, I tried to type 'reboot' and it didn't do anything, just skipped down to the next line. Funky stuff but at least I'll be a little more knowledgeable from this.

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,639
    First, remove Pulse Audio and stick with ALSA. There are still issues with pulse that make it somewhat unreliable. The audio buttons work ok on my Ubuntu 9.04 laptop. Don't know what issues there are with FC10 in that regard, though I'd try with ALSA sound instead of pulse to see if that clears anything up. If both are installed, "stuff" can happen. FWIW, sound professionals who use Linux say this about ALSA vs. pulse audio.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •