Find the answer to your Linux question:
Results 1 to 6 of 6
Using Fedora Core 2/SB Audigy 2 Platinum: I got my CD audio to play, but I have to use my DVD drive to do so, because that's where I had ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Location
    PA
    Posts
    41

    Some odd sound problems


    Using Fedora Core 2/SB Audigy 2 Platinum:

    I got my CD audio to play, but I have to use my DVD drive to do so, because that's where I had the digital audio cable hooked up. Whenever I open the tray though, my speakers make these aweful interference-like noises. My other cd drive doesn't do this. Any idea what it could be?

    Also with audio in general (specifically mp3s) the sound is horrible. I read some stuff about hissing and stuff, and tried to do the fixes I read and they didn't work, they actually made ti worse. It seems that the right audio channel is the culprit. If I set the balance to the left channel only it is fine, but it's only the left channel. My soundcard is fine, because I use it in Windows with no problem.

    Any ideas, tips, hints, suggestions,etc would be greatly appreciated.

  2. #2
    Just Joined!
    Join Date
    Oct 2004
    Location
    PA
    Posts
    41
    Ok, I think I found a fix that might work, I just have no idea how to do it.
    The fix requires me to disable DXS support, which I cannot find an option for anywhere. The page I read this on said the line "dxs_support=2" needs to be added or edited in the modules. It wasn't very specific, so I have no clue where to put this line. Anyone know?

  3. #3
    Just Joined!
    Join Date
    Oct 2004
    Location
    PA
    Posts
    41
    Anyone?

  4. #4
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Sorry. When it comes to sound cards I'm a strictly cheapo brown bag $12.00 person.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  5. #5
    Just Joined!
    Join Date
    Oct 2004
    Location
    PA
    Posts
    41
    Hehe. Understandable. I actually partially got it working. Turns out I shouldn't have boosted the bass in the mixer. Turned it back down to 50ish and it's fine.

    DVD drive still makes CRAZY noises though. I think I'm going to try to put the audiocable on myCD-R drive tomorrow, I say "try" because I tied all my cables up in a way that it's blocking good access to the CD-R, and I am really lazy.


    <EDIT> I forgot to mention that XMMS won't open now for some reason. I had my PC on all night, and when I came home from class today I tried to open XMMS and it does nothing. It doesn't appear to be running in the background or anything. And when I tried to open it in a terminal (I assumed typing "xmms" would open it) it said segmentation fault

  6. #6
    Just Joined!
    Join Date
    Dec 2004
    Posts
    1
    I've just found out my own problem with my sound and i was due to the surround down mix!!

    you can turn it off from a mixer!!!

    it doesnt cackle now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •