Find the answer to your Linux question:
Results 1 to 2 of 2
hello everybody!! I've recently installed the mplayer in FC1 running on Dell Latitude notebook. After several hours of configurations, because of my graphic card (Neomagic 256AV), finally, i made it. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    6

    mplayer problem on FC1


    hello everybody!!
    I've recently installed the mplayer in FC1 running on Dell Latitude notebook. After several hours of configurations, because of my graphic card (Neomagic 256AV), finally, i made it. However, when the playback started, after few minutes, mplayer presented the above message and crashed:

    Too many video packets in the buffer3628 in 8390298 bytes)

    Although I've researched almost every web site provided by google, i didn't manage to find any accurate solution regarding this problem.

    Please if someone has any suggestions i would be very gratefull

    (Excuse any languge mistakes...)!

    thanx
    Greg

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    hey
    i have the EXACT same video card on my laptop, and when i was running FC1, i had similar problems. Here are a couple things you can do:
    1)i think you should try running mplayer with "-vo x11" that worked for me
    2)try switching drivers to the 256ZX or one of the other 256's by NeoMagic. You get much more fps and its better looking
    much luck
    -lakerdonald

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •