Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, I am not sure if this is the right forum to post this question, but, I will be really glad if someone could help me with this issue... I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2008
    Posts
    35

    Flash player problems in Firefox?


    Hi,

    I am not sure if this is the right forum to post this question, but, I will be really glad if someone could help me with this issue...

    I an running fedora 12 KDE. I encounter problem when try to watch videos in firefox web browser in full screen mode. I have the latest versions of flash player and firefox. The problem I get is, when I open the video in full screen mode for the first time after starting firefox everything goes fine. But when I quit full screen mode and try to go back to full screen mode once again, I am not able to do it. The video remains black though I can hear the audio properly. Only when I restart firefox this problem disappears.

    Any solution???

  2. #2
    Linux Enthusiast meton_magis's Avatar
    Join Date
    Oct 2006
    Location
    arizona
    Posts
    699
    it is opening the fullscreen "window" behind firefox, just alt tab and you'll get it.
    New to the internet, technical forums, or the hacker / open source community??
    Read this to learn good posting habits http://www.catb.org/~esr/faqs/smart-questions.html

    RHCE for RHEL version 5
    RHCT for RHEL version 4

  3. #3
    Just Joined!
    Join Date
    May 2008
    Posts
    35
    Thats interesting... Worked perfectly... Thanks...

    Any reasons why the video gets stuck often? Its like the video though its fully buffered paueses quite often and I am not getting it streamed perfectly. The hardware accelaration is enabled in my flash player.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Enthusiast meton_magis's Avatar
    Join Date
    Oct 2006
    Location
    arizona
    Posts
    699
    are you running the beta software? I noticed the same thing on windows using the 64 bit beta flash.

    I try not to use flash much, so it doesn't bother me enough to inquire why.
    New to the internet, technical forums, or the hacker / open source community??
    Read this to learn good posting habits http://www.catb.org/~esr/faqs/smart-questions.html

    RHCE for RHEL version 5
    RHCT for RHEL version 4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •