Hello there!

I have ASUS M4A78-E motherboard. I've disabled Onboard sound card (VIA VT1708S) and installed Audigy sound card (c-media sb 8738 5.1 channel (CMI8738/PCI-6ch-LX)). My system detects now two audio devices.
Code:
$lspci
01:05.1 Audio device: ATI Technologies Inc RS780 Azalia controller
04:05.0 Multimedia audio controller: Creative Labs CA0106 Soundblaster
ATI HDMI (part of the gpu) and my Audigy sound card. ATI HDMI is a dafault sound card now
Code:
cat /proc/asound/cards
 0 [HDMI           ]: HDA-Intel - HDA ATI HDMI
                      HDA ATI HDMI at 0xfbdfc000 irq 19
 1 [CA0106         ]: CA0106 - CA0106
                      Audigy SE [SB0570] at 0xec00 irq 20
I've disabled HDA ATI HDMI in Gnome sound preference. How can I change default sound card on Audigy?

Thanks,