Find the answer to your Linux question:
Results 1 to 5 of 5
Hi, I'm having trouble getting any sound when playing DVDs and CDs, and streaming live radio off the Internet. However, I do get good sound on Ekiga Softphone, a voice ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Nov 2009
    Posts
    100

    [SOLVED] No Sound on DVDs, CDs, and Streaming


    Hi, I'm having trouble getting any sound when playing DVDs and CDs, and streaming live radio off the Internet. However, I do get good sound on Ekiga Softphone, a voice over Internet program. Can anyone tell me what the problem might be?

    I've got Alsa Mixer, but I'm not sure the system is using it. Thank you much.

    Jim

  2. #2
    Linux Newbie
    Join Date
    Nov 2009
    Posts
    100
    VLC Media player used to work fine when playing DVDs. Now I can't get any sound. I went into Tools / Settings / Advanced Audio Settings and changed Audio Output Modules from File to Alsa, then selected my sound card, but still no audio. Anybody got any ideas on what might be wrong?

  3. #3
    Linux Newbie
    Join Date
    Nov 2009
    Posts
    100

    Amarok has very weak sound

    Amarok music player has sound, but it's very weak. I tried adjusting Alsamixer and turned on the equalizer in Amarok, I also tried adjusting Sound in System Preferences, but no luck on any of those. Does anybody have any ideas on this one? Is there some other way to adjust the sound system wide?

    I'm running Ubuntu 10.04. Thanks much.
    Last edited by jimtyler; 11-02-2010 at 03:32 PM. Reason: Had wrong music player

  4. #4
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Posts
    3,858
    What kind of Laptop or Desktop jimtyler? Usually alsamixer will control sound system wide. You might have to update audio driver for alsa but can't point you in the right direction till we know your gear. Be specific as possible.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  5. #5
    Linux Newbie
    Join Date
    Nov 2009
    Posts
    100
    Hi rokytnji,

    Thanks for the reply, and sorry for my slow reply. For some mysterious reason, I seem to be getting sound on all my programs now. Maybe it needed a re-boot after one of my adjustments. Thanks for your offer of help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •