Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 20 of 20
i made the changes to xorg.conf added # infront of Load "dri" and changed driver to "nvidia" from "nv" also performed the cp and chown commands i followed the other ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined! LinuxNewb's Avatar
    Join Date
    Nov 2004
    Location
    Canada
    Posts
    55

    i made the changes to xorg.conf

    added # infront of Load "dri"

    and changed driver to "nvidia" from "nv"

    also performed the cp and chown commands i followed the other posts about this exactly

    sumone mentioned to make sure i had nvidia-glx, where do i get this?

    i also updated my udev

  2. #12
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    Quote Originally Posted by LinuxNewb
    i made the changes to xorg.conf

    added # infront of Load "dri"

    and changed driver to "nvidia" from "nv"

    also performed the cp and chown commands i followed the other posts about this exactly

    sumone mentioned to make sure i had nvidia-glx, where do i get this?

    i also updated my udev
    nvidia-glx should be available from nvidia's website.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  3. #13
    Just Joined! LinuxNewb's Avatar
    Join Date
    Nov 2004
    Location
    Canada
    Posts
    55
    k thanx i searched their website but came up empty ill give it another look over

  4. #14
    Linux Newbie
    Join Date
    Nov 2003
    Location
    Syria
    Posts
    181
    just go nvidia's website and choose "download driver" then choose "OS: Linux IA32" and you'll get the nvidia latest driver (ver66 i think) then do the following:

    Logon as root (su -)
    init 3 (shuts down the X server)
    sh NVIDIA-Linux-x86-1.0-XXXX-pkg2.run (this will start the install process)
    init 5 (gets you back to the GUI)
    Then edit file /etc/X11/XF86Config , change value of šnvš to šnvidiaš

    everything should work from there, coz this is what i do always and it works eveytime i do it.

    XT
    Registered Linux User # 368300 at Linux Counter

  5. #15
    Just Joined! LinuxNewb's Avatar
    Join Date
    Nov 2004
    Location
    Canada
    Posts
    55
    that is what ive done tho.

  6. #16
    Linux Newbie
    Join Date
    Nov 2003
    Location
    Syria
    Posts
    181
    hmmm, that's interesting coz you said earlier tht you've edited the file: /etc/rc.sysinit

    XT
    Registered Linux User # 368300 at Linux Counter

  7. #17
    Just Joined! LinuxNewb's Avatar
    Join Date
    Nov 2004
    Location
    Canada
    Posts
    55
    yah i came across a post sumwhere that mentioned to edit that file to have the drivers load with udev, figured it couldnt hurt, but i also undid what i had edited and tried again .

    Im going to uninstall the drivers and start all over again... this is starting to drive me nuts :P

  8. #18
    Linux User sheds's Avatar
    Join Date
    Nov 2004
    Location
    ??????????
    Posts
    342
    I am using mandrake i've done exactly what our friend here said, and it has worked everytime. No other file has to be edited rather than your X config file specified in /var/log/XFree86.0.log file, the line that goes like this:
    Code:
    (==) Using config file: "/etc/X11/XF86Config-4"
    Check that you are using the correct X config file, the first time, i was editing the wrong one. Until i found that the actual file was that one written in that log file.

  9. #19
    Linux Enthusiast
    Join Date
    Jun 2004
    Location
    Windsor, CO
    Posts
    656
    First, the nvidia-glx comes with the nvidia driver, they haven't been separate packages for a LONG time.
    The easy way to get nvidia installed on linux.
    0- if your using a really recent kernel or a custom built kernel, you'll probably need the kernel sources installed

    1. switch to run-level 3 by entering "init 3" in a terminal
    2. goto the folder with the driver and run it, just enter "sh" and the filename of the driver, you may want to add the "-opengl-headers" option too
    3. after it's installed, edit the /etc/X11/xorg.conf file as explained in the README for the driver on nVidia's website.
    4. go back to X by entering "init 5"
    5. follow the intructions here to fix the nvidia - udev issues in Fedora Core 3

    On fedora core 3, you can get the kernel sources by dowloading the kernel SRPM and following the instructions in the Fedora Core 3 release notes.
    Emotions are the key to the soul.
    Registered Linux User #375050

  10. #20
    Just Joined! LinuxNewb's Avatar
    Join Date
    Nov 2004
    Location
    Canada
    Posts
    55
    all that has been done. im going to do a fresh install again and see if that helps

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •