Find the answer to your Linux question:
Results 1 to 1 of 1
I'm sure to many of you this will sound like a familiar complaint, but I have searched for solutions and nothing has worked. It doesn't help that I haven't managed ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2009
    Posts
    3

    No sound running Fluxbox in Xubuntu


    I'm sure to many of you this will sound like a familiar complaint, but I have searched for solutions and nothing has worked. It doesn't help that I haven't managed to consistently use Linux for the past year, due to my college network's lack of Linux-friendliness.

    As the title says, I'm running the latest Xubuntu with Fluxbox as my window manager. All applications have sound when I run them as root (sudo or su). If I run anything as nonroot, there goes my sound. I have control of the alsamixer as both user and root, but changes to the mixer show no result as user. This is happening with Parole, Chromium, and Frogatto. I wanted to try multiple applications to make sure one was not the exception to the rule. Another thing I want to note, I have made sure to add the user account to the audio group, and still nothing.

    Any ideas? I would have put this under the newbie category because I truly feel like one. I'm hoping to become more Linux inclined now that I have the opportunity. Thank you all in advance.
    Last edited by lawlonslawt; 05-15-2011 at 08:54 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •