Find the answer to your Linux question:
Results 1 to 5 of 5
I am trouble playing embedded videos of any source (news websites, hulu, other websites) via firefox. What would be some good places to start to try to troubleshoot a problem ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Apr 2012
    Posts
    129

    Trouble playing embedded videos via firefox


    I am trouble playing embedded videos of any source (news websites, hulu, other websites) via firefox. What would be some good places to start to try to troubleshoot a problem like this

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,665
    You will need to install the Adobe Flash player for it.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #3
    Linux Newbie
    Join Date
    Apr 2012
    Posts
    129

    Oops

    Quote Originally Posted by Rubberman View Post
    You will need to install the Adobe Flash player for it.
    I forgot to mention i have Adobe player installed and configured to be a plugin in mozilla firefox... My problem isnt that i cant get videos to work at all.. I am having trouble with videos working fine some times on some sites, not working at all on other sites, and some sites video will work for a few moment then stop drawing to the screen turning the embedded video just completely white as if it was not there at all.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,665
    Quote Originally Posted by Alpha90 View Post
    I forgot to mention i have Adobe player installed and configured to be a plugin in mozilla firefox... My problem isnt that i cant get videos to work at all.. I am having trouble with videos working fine some times on some sites, not working at all on other sites, and some sites video will work for a few moment then stop drawing to the screen turning the embedded video just completely white as if it was not there at all.
    Have you tried these sites with Chrome? Also, is this a 32-bit FF or 64-bit?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  6. #5
    Linux Newbie
    Join Date
    Apr 2012
    Posts
    129
    Ah thank you sparked my brain... I have been trying to limit my system to only 64bit software but i thought maybe that i might need the 32 bit version because the webservers might not use 64bit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •