Find the answer to your Linux question:
Results 1 to 5 of 5
Like Tree2Likes
  • 2 Post By clowenstein
When ever i leave a dvd in my bluray drive i notice that i get an error pop up during my boot process twice. Code: end_request: I/O error, dev sr0 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Apr 2012
    Posts
    129

    Odd error related to media at boot time


    When ever i leave a dvd in my bluray drive i notice that i get an error pop up during my boot process twice.

    Code:
    end_request: I/O error, dev sr0 , sector 4096
    Buffer I/O error on device sr0 , logical block 512
    Why is this do i need to create some sort of symbolic link from dev sr0 to my /media/cdrom0?

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,755
    Remove the disc before you reboot?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #3
    Linux Newbie
    Join Date
    Apr 2012
    Posts
    129
    I dont need to do that as this error does not seem to cause a problem. I just am OCD and like to have zero errors on my system as much as humanly possible

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jul 2008
    Posts
    93
    Quote Originally Posted by Alpha90 View Post
    I dont need to do that as this error does not seem to cause a problem. I just am OCD and like to have zero errors on my system as much as humanly possible
    Then change the boot sequence in the BIOS so that the system does not try to boot from the CD reader first.
    Then instead of OCD you can be 0CD.
    MikeTbob and Rubberman like this.

  6. #5
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,755
    Quote Originally Posted by clowenstein View Post
    Then change the boot sequence in the BIOS so that the system does not try to boot from the CD reader first.
    Then instead of OCD you can be 0CD.
    Good point! My system is a server/workstation, so it will always boot first from HD. If I want to boot from CD/DVD, then I have to interrupt the boot and select to boot from CD/DVD/USB. Changing your boot order will effectively enable the same sort of behavior.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •