Find the answer to your Linux question:
Results 1 to 2 of 2
I am having problems with dvd::rip I am running gentoo, with everything stable (except anything that beeps at me about having a really old version in stable) All the dependencies ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Posts
    40

    dvd::rip problems


    I am having problems with dvd::rip

    I am running gentoo, with everything stable (except anything that beeps at me about having a really old version in stable)
    All the dependencies are resolved except xine (which just wont seem to work...)

    Unfortunately, I cannot copy the error message (because it does not allow copy for some reason) but it is something like this:

    libdvdread: Get key for /VIDEO_TS/VIDEO_TS.VOB at 0x000011ec
    libeveread: Elapsed time 0
    (repeased for all dvd parts (VTS_01_0 to VTS_08_01)
    video export module error: init failed
    [transcode] critical:failed to init encoder

    Other things come up, but I think that this is the most important part (I could post more, but I have to type it all out)

    I am using OGG format, with XVID and OGG for audio
    The same messages come up for all of the formats (AVI, divx(3,4,5)/xvid(2,3,4))

    Anybody know what is going wrong???

    -palmem

  2. #2
    Linux Enthusiast
    Join Date
    Jun 2004
    Location
    Windsor, CO
    Posts
    656
    It might help to update the video codecs to the so-called unstable versions. It's been my experience that "stable"=outdated, but it's your choice.
    Sometimes, just re-emerging the same versions of things can make stuff work too, so try re-emerging transcode/DVD::rip too.
    Emotions are the key to the soul.
    Registered Linux User #375050

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •