Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
Originally Posted by Maxxservers Hello, I know ignorant people can be irritating but I must ask. The link you sent shows alot of rpm's and ones for mandrake ( which ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Engineer
    Join Date
    Aug 2004
    Posts
    826

    Re: Well I have returned


    Quote Originally Posted by Maxxservers
    Hello,

    I know ignorant people can be irritating but I must ask.

    The link you sent shows alot of rpm's and ones for mandrake ( which I have tried ) ( doesnt work ) and the one for FC3 ( which I have tried ) ( doesnt work ) and the highest that Red Hat 9.0 goes to is 3.2 is there actually an RPM for RH 9.0

    any help you could give would be much apreciated.

    Thanks in advance
    maxxservers
    EDITED: Oops, I think I misinterpreted what you meant in my original post. Try installing gcc3.2 for Redhat 9 and then upgrading using up2date or yum or some other package management utility, or by using gcc3.2 (that you will have installed) to compile the source for 3.4.

    ftp://rpmfind.net/linux/redhat/9/en/...2.2-5.i386.rpm

    Good luck.

  2. #12
    Just Joined!
    Join Date
    Feb 2005
    Location
    Missouri
    Posts
    6
    We use apt-get to do our updates and it says that gcc is currrent. The lib that I see in my /usr/lib directory is libstdc++.so.5.

    Here is the error I get when I run the rpm:

    [root@Maxxservers root]# rpm -Uvh gcc-3.4.3-17.src.rpm
    error: cannot create %sourcedir /usr/src/redhat/SOURCES

    I have even tried to copy the libstdc++.so.6 from a FC3 system to the RH9, but since that is just a symbolic link it will not copy.

    I have found a tarball for gcc3.4, but I will have to compile it. That's one thing I haven't had luck with yet and am trying to avoid it.

    Thanks
    Maxxservers

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •