Find the answer to your Linux question:
Results 1 to 5 of 5
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    kaffeine wont play .wmv

    when i try to run a .wmv in kaffeine i get no picture. just sound. any help?

  2. #2
    have you installed the proper codecs?
    Brilliant Mediocrity - Making Failure Look Good

  3. #3
    thansk for quick reply and no i havent installed any sort of codec cos this is what it is like from a fresh install of mandrake

  4. $spacer_open
  5. #4
    Linux Engineer
    Join Date
    Nov 2004
    Montreal, Canada
    In order for the codec to be taking by kaffeine, you will need to recompile kaffeine with the codec installed, otherwise they wont be included into the "original" state of the software.

    I use to use kaffeine too, but I preffer Mplayer (which you can download at the site Vergil83 pointed)

    The steps are easy

    1. Extract all codec under the specific folder "/usr/local/lib/codecs"
    2. then configure with this options "./configure --enable-gui"
    3. make
    4. make install
    4. you download a GUI interface and extract it to this folder "/usr/share/mplayer/Skin"
    5. you rename the folder of the skins you just got to "default"
    6. you type in the terminal gmplayer...

    thats it your playing all your movies
    \"Meditative mind\'s is like a vast ocean... whatever strikes the surface, the bottom stays calm\" - Dalai Lama
    \"Competition ultimatly comes down to one thing... a loser and a winner.\" - Ugo Deschamps

  6. #5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts