Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
Will Quake 3 Arena (linux version) install and run on Mandrake 9.2? Processor: AMD Anthalon (TM) XP 1600+ 1.4 Ghz Memory: 256 MB Video 800x600 in 64 colors, NVIDIA GeForce ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    19

    Quake 3 on Mandrake 9.2


    Will Quake 3 Arena (linux version) install and run on Mandrake 9.2?
    Processor: AMD Anthalon (TM) XP 1600+ 1.4 Ghz
    Memory: 256 MB
    Video 800x600 in 64 colors, NVIDIA GeForce MX 420 Ver. 4.0

  2. #2
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Yes, it will install and run on that configuration, but you'll first need to make sure you have the official Nvidia 3D driver installed for your Geforce card.

    There's a tutorial here.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    19
    Thanks for the reply. I went to NVIDA website and there are 6 different drivers - which one do I want for AMD64?

    http://www.nvidia.com/object/linux.html

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    That would be the Linux AMD64 driver, under "graphics drivers".
    Registered Linux user #270181
    TechieMoe's Tech Rants

  6. #5
    Just Joined!
    Join Date
    Feb 2005
    Posts
    19
    Thanks again for the reply. I knew I needed AMD64 . . . I guess I should have asked do I want to take the latest version or something older?


    Linux Display Driver - AMD64
    Version: 1.0-6629
    Operating System: Linux AMD64
    Release Date: November 5, 2004

    Linux Display Driver - AMD64
    Version: 1.0-6111
    Operating System: Linux AMD64
    Release Date: August 5, 2004

    Linux Display Driver - AMD64
    Version: 1.0-6106
    Operating System: Linux AMD64
    Release Date: June 30, 2004

    Linux Display Driver - AMD64
    Version: 1.0-5332
    Operating System: Linux AMD64
    Release Date: January 21, 2004

    Linux Display Driver - AMD64
    Version: 1.0-4499
    Operating System: Linux AMD64
    Release Date: September 23, 2003

    Linux Display Driver - AMD64
    Version: 1.0-4180
    Operating System: Linux AMD64
    Release Date: December 11, 2002

  7. #6
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    The newest version should work fine. That's the 1.0-6629 if I'm not mistaken.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  8. #7
    Just Joined!
    Join Date
    Feb 2005
    Posts
    19
    Yes, that is correct. Thank you again for your help.

  9. #8
    Just Joined!
    Join Date
    Feb 2005
    Posts
    19
    Update. I was at the NVIDIA forum and asked them about my drivers.

    Question: Which graphics driver should I download and use for playing on Mandrake 9.2?

    Processor: AMD Anthalon (TM) XP 1600+ 1.4 Ghz
    Memory: 256 MB
    Video 800x600 in 64 colors, NVIDIA GeForce MX 420 Ver. 4.0
    Hard Drive 37.27 GB; 13.46 GB

    Answer: NVIDIA-Linux-x86-1.0-6111-pkg1.run
    (not the latest because the latest has problems with old cards.)

    http://www.nvnews.net/vbulletin/show...d=1#post540318

  10. #9
    Just Joined!
    Join Date
    Feb 2005
    Posts
    19
    BTW are there any active sites that have linux mods for Quake 3 Arena?

  11. #10
    Linux Newbie
    Join Date
    Jan 2005
    Location
    ATL!
    Posts
    117
    If you want the mods, you need to update to the last version of QIII, but make sure that's it's not the one with the mouse problems!!! I'm sorry I can't be of mroe assistance, but I don't remember the last version's number, just make sure it has the mouse lock-up problem fixed.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •