Find the answer to your Linux question:
Results 1 to 3 of 3
I installed mandrake 10.1 a few days ago , my Audigy 2 card was working fine then i booted up last night i'm geting a poping noise in my sound.. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Location
    Canada
    Posts
    1

    Audigy sound card popping noise


    I installed mandrake 10.1 a few days ago , my Audigy 2 card was working fine then i booted up last night i'm geting a poping noise in my sound.. pop...pop...pop... i'm still geting sound but amaroK and K mix freeze up and crash the system after a few mins of play.
    also the whole time from boot to shut down if music is playing or not... pop..pop...pop....pop.... i'm going to go nuts.

    .....pop

    -B

  2. #2
    Just Joined!
    Join Date
    Feb 2005
    Posts
    40
    well you're not alone. I have had issues with a little popping noise. with Demudi. and the same freezing up. Sorry not to have a whole lot of answers but I do have empathy. I think that some of my issues may be drive related. Oh and I noticed that if I ran ripped files I didn't get so much popping. Keep an eye on your cd drive if running from cd and see what it is doing and run gkrell to see how much processor that you are using. I had something odd go down where my P4 was maxed out and all I was doing was playing a cd. If you see this run top and see if anything looks funny.

    --Jeff--

  3. #3
    Linux Newbie
    Join Date
    Jan 2005
    Posts
    157
    Yep.. me too when I install a music CD there is a little popping/crackling before it starts playing. (Audigy2 ZS)
    If (exoskeleton || (green && wiggles)) eat_it();

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •