Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
I installed my graphics drivers (I know because I tried reinstalling and wasn't able to cuz it said "This package is already installed") and I installed Cedega. I type in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    31

    Soldier of Fortune 2


    I installed my graphics drivers (I know because I tried reinstalling and wasn't able to cuz it said "This package is already installed") and I installed Cedega. I type in

    cd /usr/local/games/sof2

    then

    cedega sof2mp

    It loads up the game but its EXTREMELY SLOW!!!! What is the problem?

  2. #2
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,628
    What drivers? Nvidia? If so, did you edit your /etc/X11/xorg.conf so that in the 'graphics device' section the Driver is listed as "nvidia" instead of "nv" ?
    Linux Mint + IceWM Registered:#371367 New Members: click here

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Posts
    31
    Not I got an ATI Radeon 9200SE... and I havn't done anything to any configs, last time I did, (yesturday) something went wrong and the PC screwed up and I had to run the Recovery CD for FC3. and I have the drivers installed becuse when I got o ati.com and download the 1st driver it says its already been installed.

    Also, if someone has installed XFree86 4.1 Version: 8.10.19 drivers for a ATI Radeon 9200SE and has done the xconfig's and has it working perfectly without any lagg when playing games like Soldier of Fortune 2 with Cedega nand is running Fedora Core 3. Am I able to just copy your xorg.conf file and it'll work? if so, someone please help me out.

  4. #4
    Just Joined!
    Join Date
    Mar 2005
    Posts
    31
    Anyone?

  5. #5
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,628
    I don't use ATI for gaming so I can't help you there. If you will check the forums at Transgaming, I think you'll notice there is a very heavy leaning toward Nvidia cards over ATI for gaming. That likely is the result of most of the problems that folks seem to have while gaming under Cedega originate from them using ATI.

    ATI makes really great cards. It's a shame they don't give the level of support to Linux users as Nvidia does.
    Linux Mint + IceWM Registered:#371367 New Members: click here

  6. #6
    Just Joined!
    Join Date
    Mar 2005
    Posts
    31
    There has got to be someone in these forums that have ATI...

  7. #7
    jvx
    jvx is offline
    Just Joined!
    Join Date
    Sep 2004
    Location
    Estonia
    Posts
    77
    I have ATI 9200SE!
    Try installing drivers according to this: http://www.fedorafaq.org/#radeon
    If you want, you can try and install 8.10* drivers by downloading needed thing from here http://rpm.livna.org/fedora/3/i386/RPMS.unstable/
    Warning! Those 8.10* drivers for FC3 are still UNSTABLE!
    Hope that helps!

    Also try the fglrxinfo and check if it says something like: ATI Radeon 9200 (And not Mesa something) and glxgears, and check what FPS do you get! (I got about 800)

  8. #8
    Just Joined!
    Join Date
    Mar 2005
    Posts
    31
    ok I dled the drivers
    and I put

    yum install ati-fglrx kernel-module-fglrx-`(uname -r)`
    just like that page told me to.... BUT I got t

    [root@localhost ~]# yum install ati-fglrx kernel-module-fglrx-'(uname -r)'
    Setting up Install Process
    Setting up Repos
    livna-stable 100% |=========================| 951 B 00:00
    livna-unstable 100% |=========================| 951 B 00:00
    updates-released 100% |=========================| 951 B 00:00
    livna-testing 100% |=========================| 951 B 00:00
    base 100% |=========================| 1.1 kB 00:00
    extras 100% |=========================| 951 B 00:00
    Reading repository metadata in from local files
    livna-stab: ################################################## 168/168
    livna-unst: ################################################## 52/52
    updates-re: ################################################## 711/711
    livna-test: ################################################## 45/45
    base : ################################################## 2622/2622
    extras : ################################################## 952/952
    No Match for argument: kernel-module-fglrx-(uname -r)
    Nothing to do

    and then when I typed fglrxinfo I got

    [root@localhost ~]# fglrxinfo
    display: :0.0 screen: 0
    OpenGL vendor string: Mesa project: www.mesa3d.org
    OpenGL renderer string: Mesa GLX Indirect
    OpenGL version string: 1.2 (1.5 Mesa 6.1)

    then I ran glxgears and got about 408 FPS..

    What the? ... lol plz help, ive been trying since last friday!!!

  9. #9
    Just Joined!
    Join Date
    Mar 2005
    Posts
    31
    Jvx?

  10. #10
    Just Joined!
    Join Date
    Mar 2005
    Posts
    31
    Will someone help me for crying out loud..

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •