Find the answer to your Linux question:
Results 1 to 3 of 3
Trying to run W3RoC, installation went fine with wine, but it won't run because it says there is no cd in the cdrom. So I tried looking for a no ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    usr
    usr is offline
    Just Joined!
    Join Date
    Mar 2005
    Location
    New York City/Michigan(School)
    Posts
    15

    Warcraft 3 RoC Problem


    Trying to run W3RoC, installation went fine with wine, but it won't run because it says there is no cd in the cdrom. So I tried looking for a no cd patch and couldn't find one that would work on linux. Anyone know where I could find one or know how to fix my little no cd problem?

    -usr

  2. #2
    Just Joined!
    Join Date
    Apr 2005
    Posts
    1
    go to www.gamecopyworld.com and search for wc3, then download the nocd crack for the version you have. it comes with instructions and worked great for me, except i couldnt patch it with the blizzard battle.net patch to the right version with wine. o_oa can i get any help on this?

  3. #3
    Just Joined!
    Join Date
    Apr 2005
    Location
    greenwich
    Posts
    3

    patch

    u have to have the battle.net patch already installed b4 u put on the nocd crack and if u dont then u cant install a patch onto a cracked game because the computer doesnt kno its there. Its basically running a program thats not installed on ur computer. i need help with one thing too

    i just got linux and im really confused because i log in as root and then i dont know wut to do afterwards. i get a message that says

    [root@localhost ~]# _

    if neone can help that would b great

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •