Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
from what I remember, the main things to know are the tuner type (that's the big silver metal thing) - phillips etc. - and what sort of encoding is used ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    Location
    North East England
    Posts
    1,190

    from what I remember, the main things to know are the tuner type (that's the big silver metal thing) - phillips etc. - and what sort of encoding is used in your area (generally it is PAL in areas that follow us Brits, SECAM where the French are followed and NTSC where the Americans hold sway). And that this, plus the boiard type can be entered into the modprobe (then it's just a case o doing a quick dmesg to see what happened).

    have fun

    Nerderello

    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

  2. #12
    Linux Guru fingal's Avatar
    Join Date
    Jul 2003
    Location
    Birmingham - UK
    Posts
    1,539
    Yep... I tried different tuner types - mine is a PAL-I. This seems to be part of the problem, because Mandrake will let you select from a list of tuners. PAL-I support seems to be mainly for Phillips. I tried all those and ran scantv - it didn't find a sausage. I've edited my thread a bit: anyone know how to find the base memory address of a video card??

    I decided to read the Xawtv manual. Interestingly (is that a word??) I found a reference to a file called v4l-conf It took me a while to figure out that this was video4linux in disguise.

    I added 'Load "v4l" to my xorg.conf file. After X crashed and I'd finished swearing, I took out the blank line which I'd accidentally put in there, rebooted (forced a file system check) and started Xawtv. Still no signal, but something was different. Xawtv sat there and spewed out an error message about not having DGA support (I *think* it said that). It looks like v4l and X are not hooked up properly, and v4l is looking for a device/driver/memory address. That's about where I am. This link helps http://wtl.wayfarer.org/bt848.php

    As an aside, my adventures with Google suggest that Conexant (my chip is a Conexant Fusion) have stopped publishing their hardware specs. Also, the same model of card might have different chips, depending on the whim of the manufacturer. My status is: still stuck, but still fighting
    I am always doing that which I can not do, in order that I may learn how to do it. - Pablo Picasso

  3. #13
    Just Joined!
    Join Date
    Dec 2004
    Posts
    2

    This is how I got my BT878 card working (Pinnacle PCTV) ...

    I had Mandrake 10.1. I installed a Pinnacle PCTV Pro card.
    When I started up XawTV, my computer immediately stared rebooting
    about half the time. The other half the video system shut down and my
    monitor went into standby, forcing me to do a dirty reboot.

    So in a nutshell, here is how I got the TV card to work.
    I updated Mandrake 10.1 to Ubuntu 5.04 (Hoary Hedgehog)
    Mandrake uses the 2.6.8 kernel and Ubuntu uses 2.6.10,
    which might be the reason. I was unsuccessful trying to update
    the kernel in Mandrake. The package manager added it to grub,
    but other things were left broken and it panicked because it did not
    find initrd. I had never had this problem in Debian so I thought I would
    give Ubuntu a try, since it is based on Debian, compatible with it,
    and liked by the Debian people.

  4. #14
    Linux Newbie
    Join Date
    Nov 2003
    Location
    Maryland
    Posts
    105
    Quote Originally Posted by jeremy1701
    Okay, update time:

    Got the card installed and working. Mostly worked out of the box. A few issues, I had to change the modprobe to include the option plll=1 in order to get color rececption. As I'm unable to install mythtv at this time (urpmi has failed me for the first time!!) I've been using kdetv. Nice little app. However, I've also tried out xawtv and tvtime. Of the three, not one allows me to adjust the volume from the app, I have to use the mixer. Damn.

    I also have no remote as of yet.

    TODO:
    1) Remote
    2) mythTV
    3) Volume control

    Jeremy
    Sorry to revive an old thread, but can you tell me exactly what you modprobed to get color? I just got my card (ATI TV Wonder) working in TVtime, but no color. Freevo, here I come!

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •