Find the answer to your Linux question:
Results 1 to 3 of 3
I downloaded and installed Amarok, but the sound can never be heard. What do I do? I've even changed the settings but still I can't make it work. Help Me ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Apr 2005
    Location
    The Slammer
    Posts
    137

    Amarok not working...


    I downloaded and installed Amarok, but the sound can never be heard. What do I do? I've even changed the settings but still I can't make it work. Help Me plz.

    thanx

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    Does the sound work anywere else? If it doesn't try and check that all the mixers are not muted, such as kmix, gamix, and
    Code:
    alsamixer
    Also if you haven't configured your soundcard do this with
    Code:
    alsaconf
    Also if you are playing a cd have you got a cable running from the cd-rom to the soundcard/onboard sound ? If not get one since it is needed with cd programs (though you can get passed this problem with some programs like Xine).

    dylunio.
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  3. #3
    Just Joined! williet's Avatar
    Join Date
    Mar 2005
    Posts
    16
    I had the same after installing amarok, i've edit the knotifyrc and changed "Arts Init and Use Arts" from false into true
    You find knotifyrc in ../.kde/share/config/


    Willie

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •