Find the answer to your Linux question:
Results 1 to 6 of 6
so,i've been so long trying to ru[/color]m Gaim on my Red Hat linux,a nd i got a msg checking for GLIB - version >= 2.0.0... no *** Could not run ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    3

    about GAIM


    so,i've been so long trying to ru[/color]m Gaim on my Red Hat linux,a nd i got a msg

    checking for GLIB - version >= 2.0.0... no
    *** Could not run GLIB test program, checking why...
    *** The test program failed to compile or link. See the file config.log for the
    *** exact error that occurred. This usually means GLIB is incorrectly installed.configure: error:
    *** GLib 2.0 is required to build Gaim; please make sure you have the GLib
    *** development headers installed. The latest version of GLib is
    *** always available at http://www.gtk.org/.

    so,i do as listed and get the glib-2.6.4,and i think it was installed,so my questoins is:
    1)how do i know that glib is sufccesfuly installed,i follow all precedure from ./configure and then make and finally make install,and no errors were listed,so i deduce it' was installed?
    2)after that i turn to install the gaim again,but i got the same error again

    plz,if any help

  2. #2
    Just Joined!
    Join Date
    Nov 2004
    Location
    AU
    Posts
    58
    did you get the header files as well libglib2.0-dev ?

  3. #3
    Just Joined!
    Join Date
    Apr 2005
    Posts
    3
    well,i think i'm a severe begineer,i'm sorry,but i don't understand what do u mean by the header file libglib2.0-dev???

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer
    Join Date
    Apr 2005
    Location
    Buenos Aires, Argentina
    Posts
    908
    "libglib2.0-dev", that's the name of the package you need to install.
    serzsite.com.ar
    "All the drugs in this world won\'t save you from yourself"

  6. #5
    Just Joined!
    Join Date
    Apr 2005
    Posts
    3
    ok,so i got the (libglib2.0-dev_2.6.4-1_i386.deb) and i can't install it,i typed:
    dpkg -i libglib2.0-dev_2.6.4-1_i386.deb
    and i got
    bash: dpkg: command not found

    so,i really don't konw,am i not comfort with linux so i shall back to windows??????
    anyhelp guys

  7. #6
    Linux Engineer
    Join Date
    Apr 2005
    Location
    Buenos Aires, Argentina
    Posts
    908
    You need to be root. You can use "su -" to become root.
    serzsite.com.ar
    "All the drugs in this world won\'t save you from yourself"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •