Find the answer to your Linux question:
Results 1 to 3 of 3
when I run lime wire this is the error that it gives me. chad@linux:~> limewire Starting LimeWire... Java exec found in PATH. Verifying... Suitable java version found [java = 1.4.2] ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Nov 2004
    Location
    Utah
    Posts
    166

    Help With LimeWire


    when I run lime wire this is the error that it gives me.

    chad@linux:~> limewire
    Starting LimeWire...
    Java exec found in PATH. Verifying...
    Suitable java version found [java = 1.4.2]
    Configuring environment...
    Loading LimeWire:
    reflect - bad awtHandle.
    /usr/lib/java/bin/../jre/jre/lib/i386/libawt.so: cannot open shared object file: No such file or directory

    ************************************************** ****************
    Something went wrong with LimeWire.
    Maybe you're using the wrong version of Java?
    (LimeWire is tested against and works best with with Sun's JRE, Java 1.4+)
    The version of Java in your PATH is:
    java version "1.4.2"
    Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2)
    Classic VM (build 1.4.2, J2RE 1.4.2 IBM build cxia321420-20040626 (JIT enabled: jitc))

    chad@linux:~> java -version
    java version "1.4.2"
    Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2)
    Classic VM (build 1.4.2, J2RE 1.4.2 IBM build cxia321420-20040626 (JIT enabled: jitc))
    chad@linux:~>

    I need to know what to do so I can get it to run.
    Desk TopAMD Semperon 3200+, MSI KT6V mobo, ATI Radeon 64mg DDR, 256 mg 3200, 40 gig HD
    LapTop Toshiba 105s. Pentium 75, 45 meg ram, 500 mg hdd.
    Server Compaq Proliant 166 mhz cpu. 168 meg ram, 2 x 4 gig hdd, 2 x 9 gig hdd

  2. #2
    Linux Newbie
    Join Date
    Mar 2005
    Location
    California!
    Posts
    159
    try reinstalling the latest version of java
    Registered Linux User # 392752

    \"pr0n\": An anagram of \"porn,\" possibly indicating the use of pornography.

  3. #3
    Linux Newbie
    Join Date
    Nov 2004
    Location
    Utah
    Posts
    166
    well I had done that when it gave me the errors, but after I copyed the new directory for the java on top of the old one it works just fine.
    Desk TopAMD Semperon 3200+, MSI KT6V mobo, ATI Radeon 64mg DDR, 256 mg 3200, 40 gig HD
    LapTop Toshiba 105s. Pentium 75, 45 meg ram, 500 mg hdd.
    Server Compaq Proliant 166 mhz cpu. 168 meg ram, 2 x 4 gig hdd, 2 x 9 gig hdd

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •